Subject: [Iotops] Secure IoT Bootstrapping: A Survey

From: Ari Keränen <[email-masked]>
Date: Fri, 19 Feb 2021 15:24:11 +0000

Hi IoTOPS folks,

At T2TRG the "Secure IoT Bootstrapping: A Survey" draft has been updated:
https://datatracker.ietf.org/doc/draft-sarikaya-t2trg-sbootstrapping/

The draft has been discussed and developed quite some time in the T2TRG and we chairs think it's now getting close to ready for adoption. We would like to hear views on this from the IoT operational community. In particular we'd like to hear if the technologies considered important for security setup and bootstrapping by this group are covered in the document.

Thanks,
Ari & Carsten

---

From: Eliot Lear <[email-masked]>
Date: Fri, 19 Feb 2021 16:38:06 +0100

Very well timed.  I look forward to discussing this.

Eliot

> On 19 Feb 2021, at 16:24, Ari Keränen <ari.keranen=[email-masked]> wrote:
> 
> Hi IoTOPS folks,
> 
> --
> Iotops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iotops