Subject: Re: [Iotops] IIC Overview at the IETF - Request to fill the doodle by Friday 25th Sept

From: Ines Robles <[email-masked]>
Date: Mon, 4 Oct 2021 22:13:26 +0300

Dear all,

Please find below the meeting details for the Next week IIC meeting

IIC overview at the IETF
Hosted by IoT Directorate

https://ietf.webex.com/ietf/j.php?MTID=m788373c649520929a0ff2b51c34aee7c
Tuesday, Oct 12, 2021 7:00 am | 1 hour | (UTC-07:00) Pacific Time (US &
Canada)
Meeting number: 2424 250 5248
Password: XYdU48SU3EG

Join by video system
Dial [email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 242 425 05248

ics file: https://github.com/iot-dir/Meetings/tree/main/20211012/ics

BR,
Ines

On Sat, Sep 25, 2021 at 11:11 PM Ines Robles <[email-masked]>
wrote:

> Dear all,
>
> The date and time for the meeting will be on 12th October at 7:00 am
> Pacific Time = 2pm UTC = 5pm EEST (Finland).
>
> Meeting details will be sent later.
>
> BR,
> Ines.
>
> On Thu, Sep 23, 2021 at 4:36 PM Ines Robles <
> [email-masked]> wrote:
>
>> Dear all,
>>
>> In order to understand the work of IIC and discuss possible cooperation
>> efforts, Wael William Diab [1] from IIC, will provide us with an overview
>> of IIC.
>>
>> In order to participate in this meeting, please fill the following doodle
>> by Friday 25th September at 3pm UTC.
>>
>> https://doodle.com/poll/weqq2wnhuh29ie5c?utm_source=poll&utm_medium=link
>>
>> Notice that the meeting will be recorded and posted on youtube.
>>
>> Thank you very much in advance,
>>
>> Ines, Samita and Ari
>>
>> [1] https://www.iiconsortium.org/awards-program/wael-diab.htm
>>
>

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 4 Oct 2021 22:08:29 +0200

Hmm, this is on top of ACE (and NETMOD)?

Sent from mobile, sorry for terse

> On 4. Oct 2021, at 21:14, Ines Robles <mariainesrobles=[email-masked]> wrote:
> 
> 
> Dear all,
> 
> Tuesday, Oct 12, 2021 7:00 am | 1 hour | (UTC-07:00) Pacific Time (US & Canada)
>> On Sat, Sep 25, 2021 at 11:11 PM Ines Robles <[email-masked]> wrote:
>> Dear all,
>> 
>> The date and time for the meeting will be on 12th October at 7:00 am Pacific Time = 2pm UTC = 5pm EEST (Finland).
>> 
>>> On Thu, Sep 23, 2021 at 4:36 PM Ines Robles <[email-masked]> wrote:
>>> Dear all,
>>> 
>>> In order to understand the work of IIC and discuss possible cooperation efforts, Wael William Diab [1] from IIC, will provide us with an overview of IIC.
>>> 
>>> In order to participate in this meeting, please fill the following doodle by Friday 25th September at 3pm UTC. 
>>> 
> -- 
> Iot-directorate mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iot-directorate

---

From: Ari Keränen <[email-masked]>
Date: Tue, 5 Oct 2021 05:31:09 +0000

Indeed, it's getting difficult these days to avoid conflicts with the IETF interims and other SDOs' virtual meetings. This time slot was chosen based on the speaker availability and the poll we sent to the directorate list. But the presentation will be recorded so that even those who can't make it that day, can check it out later.

Cheers,

Ari

On 4.10.2021, 23.08, "Carsten Bormann" <[email-masked]> wrote:

Dear all,

IIC overview at the IETF

Join by video system

Join by phone

BR,

Ines

Dear all,

BR,

Ines.

Dear all,

Ines, Samita and Ari

---

From: Ines Robles <[email-masked]>
Date: Thu, 14 Oct 2021 22:04:39 +0300

Dear all,

The slides and the link with the video recording of the IIC meeting are
located here: https://github.com/iot-dir/Meetings/tree/main/20211012

Please let us know your thoughts on the meeting.

Thank you and best regards,

Ines.

On Mon, Oct 4, 2021 at 10:13 PM Ines Robles <[email-masked]>
wrote:

>>> In order to participate in this meeting, please fill the following
>>> doodle by Friday 25th September at 3pm UTC.
>>>