Subject: [Iotsi] IoT Semantic Interoperability Workshop 2016 Position Paper

From: "Ma, Xiao" <[email-masked]>
Date: Mon, 22 Feb 2016 09:49:33 +0000

Dear Program Committee,

Thanks for organizing the workshop to address these pressing issues. We are very interested in participating and contributing.

Our team is a combined team, which is based in Cambridge University and the University of Warwick, UK. We have conducted research and development in semantic interoperability for the past decade. I have attached a position paper, which is built upon our existing work to provide answers to some of the questions from our perspective, and proposed a new approach / vision to achieve semantic interoperability.
This work is produced from our original work.

Hope you find the paper relevant and potentially contributing to the workshop. And looking forward to hearing from you.

Best regards,
Xiao

Dr. Xiao Ma
Senior Research Fellow

T: +44 (0)2476 524718
E: [email-masked]<mailto:[email-masked]>
LinkedIn: http://www.linkedin.com/in/maxiao

International Institute for Product and Service Innovation
WMG, University of Warwick , Coventry, CV4 7AL,

---

From: "Ma, Xiao" <[email-masked]>
Date: Mon, 22 Feb 2016 11:13:49 +0000

Dear Program Committee,

Please ignore the attachment in the previous email, as it was an earlier draft, which is NOT our final position paper.

Please find the correct version attached.

Best regards,
Xiao

From: Ma, Xiao
Sent: Monday, February 22, 2016 9:50 AM
To: [email-masked]' <[email-masked]>
Cc: Jon Crowcroft ([email-masked]) <[email-masked]>; [email-masked]
Subject: IoT Semantic Interoperability Workshop 2016 Position Paper

Dear Program Committee,

Best regards,
Xiao

Dr. Xiao Ma
Senior Research Fellow

T: +44 (0)2476 524718