Subject: [Iotsi] Fwd: New subscription request to list Iotsi from [email-masked]

From: Ralph Droms <[email-masked]>
Date: Fri, 5 Feb 2016 07:52:15 -0500

Do we intend the iotsi mailing list to be a general mailing list for the workshop or just for PC members?

- Ralph

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: New subscription request to list Iotsi from [email-masked]
> Date: February 5, 2016 at 6:08:32 AM EST
> To: [email-masked]
> 
> Your authorization is required for a mailing list subscription request
> approval:
> 
>    For:  [email-masked]
>    List: [email-masked]
> 
> At your convenience, visit:
> 
>    https://www.iab.org/mailman/admindb/iotsi
> 
> to process the request.

---

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 5 Feb 2016 13:03:39 +0000

This list is only for submissions. Nobody should subscribe.

From: Iotsi [mailto:[email-masked]] On Behalf Of Ralph Droms
Sent: 05 February 2016 13:52
To: [email-masked]
Subject: [Iotsi] Fwd: New subscription request to list Iotsi from [email-masked]

- Ralph

Begin forwarded message:

From: [email-masked]<mailto:[email-masked]>
Subject: New subscription request to list Iotsi from [email-masked]<mailto:[email-masked]>
Date: February 5, 2016 at 6:08:32 AM EST
To: [email-masked]<mailto:[email-masked]>

   For:  [email-masked]<mailto:[email-masked]>
   List: [email-masked]<mailto:[email-masked]>

to process the request.

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.