Subject: [Iotsi] Position paper on Network Telemetry of IoT data

From: Qin Wu <[email-masked]>
Date: Wed, 3 Feb 2016 07:45:42 +0000

Dear, organizer:
I am interested to attend IoT Semantic Interoperability Workshop 2016.
Here is the initial version of position paper on network telemetry of IoT data(See attached). The paper is in plaintext. The main idea in the proposal in page 4, 5 and 6.
This paper discusses IoT Semantic Interoperability from network measurement perspective. We raises several
Issues regarding network measurement and visualization.
a.Data fetching efficiency issue
b.QoS/QoE assessment of network service
c.Measurement data format consistency issue
d.Data Correlation issues

Let me know if you have any questions or suggestion on this idea and format of this paper. Also please let me know if I can get invitation letter to this workshop earlier since applying for visa from China usually take 4 to 6 weeks. Thanks for your support if you can provide such convenience.

-Qin Wu

---

From: Qin Wu <[email-masked]>
Date: Wed, 10 Feb 2016 13:46:18 +0000

Here is the update based on some input from my colleague.

-Qin
发件人: Qin Wu
发送时间: 2016年2月3日 15:46
收件人: [email-masked]<mailto:[email-masked]>
主题: Position paper on Network Telemetry of IoT data

Dear, organizer:

-Qin Wu

---

From: Qin Wu <[email-masked]>
Date: Sun, 14 Feb 2016 06:15:23 +0000

Hi, Organizer:
Happy new year.
Here is the updated position paper for IoT semantics interoperability workshop 2016 (See attached).
We will let you know if we have any further update.

Qin Wu/John Strassner/Adrian Farrel
2016-2-14