Subject: Draft-IETF-IP1394-IPv4 (EDITORIAL)

From: Peter Johansson <[email-masked]>
Date: Sun, 9 May 1999 18:14:38 EDT

Absent any objections, I propose to remove section 4, "BROADCAST CHANNEL
MANAGER", from the forthcoming Internet-Draft.

This section is entirely redundant to material in IEEE P1394a which is
normatively referenced by the Internet-Draft.

Regards,

Peter Johansson

Congruent Software, Inc.
98 Colorado Avenue
Berkeley, CA  94707

(510) 527-3926
(510) 527-3856 FAX

[email-masked]

---

From: "Hattig, Myron" <[email-masked]>
Date: Sun, 9 May 1999 20:59:05 -0700

> -----Original Message-----
> From: Peter Johansson [mailto:[email-masked]]
> Sent: Sunday, May 09, 1999 3:15 PM
> To: [email-masked]
> Subject: Draft-IETF-IP1394-IPv4 (EDITORIAL)
>
>

I think this makes sense, but I would like to see how well the IP/1394 text
stands on it's own before I agree.

-myron

---

From: Peter Johansson <[email-masked]>
Date: Mon, 10 May 1999 11:33:12 EDT

In a message dated 99-05-09 23:59:08 EDT, [email-masked] writes:

<<I think this makes sense [the deletion of section 4], but I would like to
see how well the IP/1394 text stands on it's own before I agree.>>

To which text do you refer? If you mean any and all references to the BCM in
Draft-IETF-IP1394-IPv4-14, go ahead and read it as if section 4 were absent.
There aren't any other changes contemplated for draft 15 with respect to the
BCM.

Regards,

Peter Johansson

Congruent Software, Inc.
98 Colorado Avenue
Berkeley, CA  94707

(510) 527-3926
(510) 527-3856 FAX

[email-masked]