Subject: Re: WG Next Steps (IPv6?, SNMP MIB?)

From: "Hattig, Myron" <[email-masked]>
Date: Fri, 21 May 1999 14:46:42 -0700

No one has replied to this email. The Area Directors inform
us that the IESG does not require that we define IPv6 or an
SNMP MIB. This leads me to conclude the WG should shut down
after we do the following:
1) Achieve RFC Proposed Standard with IPv4 over 1394 draft.
2) Submit 1394 Extensions to DHCP to DHC WG.
3) Hold Interoperability test of IPv4 over 1394 implementations.

Is there any other work for this WG?

I'll update our WG charter, then post to this reflector for
review. Based on the feedback, I'll submit charter to IESG to be
posted on IETF web pages.

Thanks,

-myron

> -----Original Message-----
> From: Hattig, Myron [mailto:[email-masked]]
> Sent: Tuesday, May 18, 1999 3:33 PM
> To: [email-masked]
> Subject: WG Next Steps (IPv6?, SNMP MIB?)
>
>
> We would like to determine the WG's next steps after IPv4 and DHCP.
> We are trying to figure out the deliverables before the WG shuts down;
> this will allow the IP/1394 charter web page to be updated with a more
> accurate deliverables list and shut down date.
>
> In the past we have discussed a 1394 SNMP MIB and IPv6 over 1394.
> I would like feed back on delivering these two  documents.
> Specifically:
> Why do we need to deliver IPv6 over 1394? 1394 SNMP MIB?
> Are you willing to contribute to IPv6? SNMP?
>
> There are about 350 email addresses on this reflector with
> some of these
> email addresses being exploders to multiple people in a
> company. With this
> large of a sample size, if only a few people respond, I will
> feel confident
> that there is insufficient interest in these topics to
> warrant the existence
> of a WG. In other words, a lack of response will result in
> the IP/1394 WG
> shutting down without producing an IPv6 over 1394 Spec or a 1394 SNMP
> MIB. This does not preclude other WGs from picking up this work or a
> new WG forming when there is enough interest to produce these Specs.
>
>
> Thanks,
>
> -myron
>

---

From: Erik Nordmark <[email-masked]>
Date: Tue, 25 May 1999 12:04:14 -0700

> SNMP MIB.

Just to clarify that while there is no formal requirement for MIB or
IPv6 support we would encourage such activity provided that there
is a critical mass in the WG for getting the work done.

   Erik