Subject: Re: Potential New WG Charter

From: Takeshi Saito <[email-masked]>
Date: Wed, 2 Jun 1999 01:00:25 +0900

Phillipe-san,

I am an author of "IP over isochronous 1394" draft
(draft-saito-ip1394-mcap-ext-00.txt). I am still interested in
IP over iso1394 issue, and we are trying to implement it.
But it seems that not many people are interested in this issue
for now. So I am very happy if somebody is also interested in
this topic, and if we can discuss it.
(I am not sure how many people are interested in IP-iso1394 topic,
but I think the best place to discuss this is here in this WG.)

Regards

>> Thank you for the material and the explaination on particular problem
>> for IP Multicast over Isochornous 1394, this interesting problem seems
>> to be a source for ideas of solution being more or less powerfull or simple,
>> like for example how to treat the need of some station to be able to send
>> more than others, how to deal with fairness at the token distribution algorithm
>> level, etc...

>> But what I do not understand is where these discussions and the general
>> domain of IP over Isochronous 1394 are being treated and
>> written down to specifications, since now "IP V4 over 1394"
>> has passed the WG last call, will that be discussed in another WG?
>> What is the common opinion?

>> best regards

>> Philippe Boucachard

--
Takeshi "Ken" Saito

Toshiba R&D center      [email-masked]

---

From: "M.IKEZAKI" <[email-masked]>
Date: Wed, 2 Jun 1999 09:43:46 +0900

Dear Saito-san,

Do you have any plan to resolve making specification
on IP over Iso1392 if handled in this wg?

regards,

Masao IKEZAKI

Matsushita Electric Industrial Co.,Ltd
AVCPDL    mailto:[email-masked]

On Wed, 2 Jun 1999 01:00:25 +0900