Subject: IP over 1394 question

From: "Purcell, Andy" <[email-masked]>
Date: Mon, 15 Nov 1999 09:23:46 -0700

Hello,

I have recently looked through the IP over 1394 spec, and have a question.

The spec suggests 3 mechanisms for IP unicast packets. The first method,
using asynchronous write block transactions, requires the use of 48-bit
destination addresses.

Who or what determines the value of these 48-bit destination addresses?

Andy Purcell
Agilent Technologies
815 14th Street SW
Loveland, Colorado 80537
970-679-5976
[email-masked]

---

From: "Hattig, Myron" <[email-masked]>
Date: Mon, 15 Nov 1999 09:21:05 -0800

Andy,

> Who or what determines the value of these 48-bit destination

The vendor of the IP/1394 software uses system specific mechanisms
to allocate a 48-bit offset on a particular system, then tells other
nodes what that 48-bit offset is through ARP.

-myron