Subject: New BPI MIB Consensus

From: Ramname Reena <[email-masked]>
Date: Thu, 6 May 1999 09:20:53 -0500

<<bpimib-120798.txt>> 
Has DOCSIS specified any time/date to implement this  updated MIB,  pl.
clarify. 
                                           
Thanks

Reena Ramname 
Thomson Consumer Electronics
email: [email-masked]
ph: 317-587-5183

---

From: Yost William <[email-masked]>
Date: Thu, 6 May 1999 11:20:31 -0500

I'm confused.  Mike is saying to implement the -00 version of the BPI MIB.
Isn't that the version that has been on the IETF IPCDN Web page for at least
6 months and everybody has been implementing? 

----------- William H. Yost, Thomson Consumer Electronics ------------ 
.         Home of RCA and GE (317) 587-4816 [email-masked]          .

-----Original Message-----
From: Guenter Roeck [mailto:[email-masked]]
Sent: Thursday, May 06, 1999 11:06 AM
To: [email-masked]
Subject: Re: New BPI MIB Consensus

Does this mean you expect us to implement something that will require
structural code changes, especially thanks to the multicast stuff,
and you tell us at the same time that we can throw it away 
just a little later ?

Sounds like fun :-).

Guenter

> 
> Hi -
> 
> Don't implement the -01 mib.  Its got some fatal problems - specifically, 
> table indexes change without changing the OIDs.
> 
> Cablelabs is going to issue the -00 mib as an informational RFC and that 
> will be the requirement for DOCSIS1.0.  I'm currently working on the next 
> version of the MIB and that one will be required for BPIplus (or some 
> iteration of it).
> 
> Mike
> 
> 
> 
> At 09:20 AM 5/6/99 -0500, Ramname Reena wrote:
> >  <<bpimib-120798.txt>>
> >WARNING: The remainder of this message has not been transferred.
> >The estimated size of this message is 54840 bytes.
> >Click on the server retrieve icon above and check mail again to get the 
> >whole thing.  If the server retrieve icon is not showing, then this 
> >message is no longer on the server.
> 
>