Subject: (IPng 7310) Updated Minneapolis IPng W.G. Agenda

From: Bob Hinden <[email-masked]>
Date: Fri, 12 Mar 1999 16:30:04 -0800

Folks,

Attached is the updated agenda for the IPng w.g. meeting.  Please send us
any additional changes and additions.

See you in Minneapolis!

Thanks,

Bob Hinden / Steve Deering

--------------------------------------------

MONDAY, March 15, 1999   0930-1130  (Salon D)
MONDAY, March 15, 1999   1930-2200  (Salon D)

  Introduction / S. Deering (5 min)
  Review Agenda / S. Deering (5 min)
  New Internet Draft Procedure / R. Hinden (5 min)
  Current Deployment Activities / P. Metzger (10 min)
  UNH Interoperability Testing / W. Lenharth (5 min)
  6REN Status / R. Fink (5 min)
  Document Status / R. Hinden (15 min)
  Report from IPng Grenoble Meeting / S. Deering (45 min)
  Chairs' Recommendation on IPng w.g. / S. Deering, R. Hinden (15 min)
  Mobile IPv6 Status / D. Johnson (5 min)
  DNS Extension Status / M. Crawford (5 min) 
  Router Renumbering Status / M. Crawford (5 min)
  Multicast Listener Discovery Protocol / S. Deering (5 min)
  Tunnel broker / I. Guardini (10 min)
  Connection/Link Status Investigation (CSI) for IPv6 / H. Kitamura (10 min)
  Link local address resolution without DNS / A. Durand (15 min)
  Steal This Slide / M. Crawford (10 min)
  ND Extensions for Frame Relay / A. Conta (15 min)
  Current State of IPng Multihoming / S. Deering (30 min)

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: "Tito Carlos S. Vieira" <[email-masked]>
Date: Mon, 15 Mar 1999 09:12:29 +0000

Hello,

Can you publish the presentation and articles of conferencing in the WWW?

Thanks
Tito

---

From: Bob Hinden <[email-masked]>
Date: Mon, 15 Mar 1999 14:21:37 -0800

Tito,

>Can you publish the presentation and articles of conferencing in the WWW?

The minutes for this and previous IPng meetings are available at 

  http://playground.sun.com/ipng

The minutes for all IETF working groups (including IPng) can be found at

  http://www.ietf.org

Regards,
Bob