Subject: AN interesting article. FYI...

From: Jeff Williams <[email-masked]>
Date: Thu, 26 Aug 1999 14:37:20 +0100

All,

  One might want to tke a look at this...

http://www.planetit.com/techcenters/docs/advanced_ip_services/opinion/PIT19990816S0013

Regards,
--

Jeffrey A. Williams
Spokesman INEGroup (Over 95k members strong!)
CEO/DIR. Internet Network Eng/SR. Java/CORBA Development Eng.
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]
Contact Number:  972-447-1894
Address: 5 East Kirkwood Blvd. Grapevine Texas 75208

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: "Joseph J. Vlcek" <[email-masked]>
Date: Fri, 27 Aug 1999 09:53:25 -0400

Interesting article...

I suppose the author would rather be driving a car that:
o gets 6 MPG
o has no bumpers
o has no seat belts
o has no airbags
o has no A/C (Actually A/C is a safety feature... it helps to
     prevent you from falling asleep on long hot drives,
     and it actually saves gas)
o has the back seat strapped to the truck bed like granny on
  the old TV show The Beverly Hill Billies
o has a chain drive
o has nice sharp hard metal under the dash board
o does not have collapsible steering columns
o gives off high toxic emissions

...

The list goes on... the point being there was always
someone in the public that did not want to spend the
extra money for new safety features on cars, but the
car companies invested the money on it anyway, did 
have to raise the price of a car but are we better off
today. You can bet we are!

Bottom  line:
"Improvements do come at a cost."

-- 
Joseph VLcek | [email-masked] | DTN 264.0823 | 603.884.0823

  Happiness is not in the destination;
     it's in the manner of traveling.
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------