Subject: RE: RFC 2529 (6over4)

From: David Borman <[email-masked]>
Date: Wed, 11 Aug 1999 14:02:38 -0500 (CDT)

> From: Richard Draves <[email-masked]>
> Subject: RE: RFC 2529 (6over4)
> Date: Wed, 11 Aug 1999 11:45:14 -0700
> ...
> You mentioned HIPPI - does it have the property that some link neighbors are
> not reachable using the link MTU? The ND spec does not anticipate these
> kinds of links.

HIPPI doesn't have a link MTU.  It can send as large of a packet as
you want.  It's one of the reasons there is an IPv6 Jumbogram option.

> ...
> In any case, the conclusion seems to be that one can imagine implementations
> that set the DF bit in the encapsulating v4 header. I don't see a reason for
> 6over4 to specify anything wrt DF bit.

Yes, or at least, not outlaw it.

			-David Borman, [email-masked]
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Cyndi Jung <[email-masked]>
Date: Wed, 11 Aug 1999 13:58:25 -0700

>			-David Borman, [email-masked]

Does it need to give guidance on the use of PMTU, both at v4 and v6 levels?
Or just be silent.

Cyndi

BTW, sending the ICMP Destination Unreachable message in V4 is optional -