Subject: Re: AN interesting article. FYI... contd

From: Dan Lanciani <[email-masked]>
Date: Sun, 29 Aug 1999 15:25:53 -0400 (EDT)

Robert Honore <[email-masked]> wrote:

|Dear Dan,
|
|> Who knows what the
|> first-class identifier will turn out to be under IPv6?  It's certainly handy
|> in many applications to have a stable identifier that you can ``own'' and
|> that won't change out from under you.  To be useful that identifier may
|> need to be at a lower level than a domain name but at a higher level than
|> a dynamic address.  Evolution will probably provide...
|> 
|
|Have we come full circle to the question of Session Stability as we had been
|discussing in another thread a few weeks ago?

I think we've gone round that circle *many* times already over the years.  That
the issue remains unresolved this late in the game is unfortunate.

				Dan Lanciani
				[email-masked]
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Jeff Williams <[email-masked]>
Date: Sun, 29 Aug 1999 13:09:44 +0100

Dan and all,

  Indeed you are right here Dan.  This is a inadequacy of IPv6 that
should have been addressed years ago actually, and is still not.
Fortunately this is not the case with IPv8...  Which in the long haul will
be preferred to IPv6, for this an other reasons...

> the issue remains unresolved this late in the game is unfortunate.

Regards,

--
Jeffrey A. Williams
Spokesman INEGroup (Over 95k members strong!)
CEO/DIR. Internet Network Eng/SR. Java/CORBA Development Eng.
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]
Contact Number:  972-447-1894
Address: 5 East Kirkwood Blvd. Grapevine Texas 75208