Subject: Updating the goals/milestones

From: Thomas Eklund <[email-masked]>
Date: Tue, 10 Aug 1999 14:45:54 +0200

Hi,
I think its time to update the IETF homepage of IPNG wg with current
goals/milestones for 99 and 2000..

--  Thomas Eklund

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Bob Hinden <[email-masked]>
Date: Tue, 10 Aug 1999 07:48:15 -0700

Thomas,

Yes, you are correct.  An updated charter is on my plate.  

Bob