Subject: Updated IPng Tokyo Meeting Agenda

From: Bob Hinden <[email-masked]>
Date: Thu, 23 Sep 1999 22:32:43 -0700

The updated agenda for next weeks IPng w.g. meeting in Tokyo is 
attached.  Requests for changes and corrections to <[email-masked]> 
and <[email-masked]>.

Bob

-------------------------------------------------------------

Agenda for IETF IPng w.g. Meeting
September 29, 1999 - October 1, 1999
Tokyo

Meeting hosted by the WIDE Group

Meeting information can be found at:

    http://www.wide.ad.jp/events/199909.ipng-interim/

Wednesday / 29 September 1999
-----------------------------

10:00-12:00

  Introduction / S. Deering, B. Hinden

  Local Site Introduction / Jun Murai

  ICANN IPv6 Status / Jun Murai

  Multihoming

   - IPv6 Address Scoping Model / S. Deering
   - Multihoming Overview / S. Deering
   - Near term host mechanisms / R. Draves
     o Source & Destination Address Selection
     o Policy Issues for Source & Destination Address Selection / G. Tsirtsis

13:00 - 17:00

   - Mobile IP Mechanisms for Multihoming / F. Dupont
   - Longer term Host Mechanisms / E. Nordmark
     o API w/ DNS Names interface
     o Multiple addresses per Connection
     o Preserving Active TCP Sessions / P. Tattam

Thursday / 30 September 1999
----------------------------

09:00 - 12:00

  Multihoming (continued)

  - Router Only Mechanisms / Itojun
     o RFC2260 Style for IPv6
     o Multiple Prefix ISP Support
     o Use of Router Renumbering for ISP Selection / G. Tsirtsis

13:00 - 17:00

  Model for IPv6 Renumbering / B. Hinden

  Plug & Play Architecture / S. Deering

Friday / 1 October 1999
-----------------------

09:00 - 12:00

  API Issues / E. Nordmark
   - Multihoming
   - Scoping

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Kazu Yamamoto (山本和彦) <[email-masked]>
Date: Mon, 27 Sep 1999 16:12:13 +0900

From: Bob Hinden <[email-masked]>
Subject: Updated IPng Tokyo Meeting Agenda

> Wednesday / 29 September 1999

Probably too late. But I believe that the starting time is 9:30 not
10:00.

--Kazu