Subject: Toolnet6 installation workshop

From: Kazuaki Tsuchiya <[email-masked]>
Date: Tue, 14 Sep 1999 21:47:19 +0900

IPng folks,

I hope you (especially folks who plan to attend IETF IPng Interim
Meeting in Tokyo) have interest in the following information.

I look forward to your participation.

Thanks.

-- Kazuaki Tsuchiya.

---------------------------------------------------------------

                Toolnet6 installation workshop
                at the Sasakawa Hall in Tokyo
                       Sept. 28, 1999

    We are happy to announce that we get a chance to hold
Toolnet6 installation workshop for persons who attend IETF
IPng Interim Meeting, thanks to the WIDE project.  It is a
transition tool based on the "Bump-in-the-stack (BIS)" draft
argued at ngtrans-wg.

    As you know, there will be no IPv4 reachability to outside
during the meeting.  IPv6-only network is provided.  Then
Toolnet6 allows your Windows PC to communicate with IPv6
hosts using existing IPv4 applications.  How about trying IPv6
from your Windows PC using it on this opportunity?  We look
forward to your participation.

SCHEDULE:
    Tuesday, September 28
    15:00 -17:00 Toolnet6 installation workshop

PLACE:
    At the same place as IETF IPng Interim Meeting.
        The Sasakawa Hall,
        12-12, Mita, 3-chome, Minato-ku, Tokyo, 108-0073, Japan
        Tel : (03) 3454-5062 Fax : (03) 3454-5544

REQUIREMENTS:
    It is required that you bring your Windows PC with the
    following environment in order to use Toolnet6.
 
       OS:  Windows98, Windows95, WindowsNT4.0
       NIC: 3Com Corp. EtherLink III
                (3C589C, 3C589D, 3CCE589ET, 3CXE589ET,...)
            NE2000 Compatible Adapter
                (D-Link Systems Inc. DE660T/J Ethernet Adapter, ...)

    --------------------------------------------------------------
    For that matter, we recommend that you bring PC with Windows98
    + EtherLink III.
    --------------------------------------------------------------
        We are planning to pre-distribute a new version which
        supports address-autoconfiguration function, only to
        participants.  It enables to set up Toolnet6 much easily,
        but it can run only on the environment, Windows98 +
        EtherLink3 now.

FEES:
    Free of charge.

REGISTRATION:
    Please send the registration form to the following e-mail
    address by Monday, September 27, 1999:

        mailto:[email-masked]

        --------------- Registration form ---------------
        Name  :
        E-mail:
        -------------------------------------------------

DRINKS:
    On your own. 
    (Any drinks will not be provided to participants by us.) 

* All times are in JAPAN Time.

--------------------------------------------------------
Kazuaki Tsuchiya (mailto:[email-masked])
  Hitachi,Ltd. Enterprise Server Division
    Phone: +81-46-235-8268(Dial-in) Fax: +81-46-235-8324
      <<HITACHI IPv6 page>> http://www.v6.hitachi.co.jp/
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Alain Durand <[email-masked]>
Date: Tue, 14 Sep 1999 17:19:57 +0200

At 21:47 14/09/99 +0900, Kazuaki Tsuchiya wrote:
>I

This is very nice, unfortunately I do not use 3com nor NE2000 adapter,
I use a COM1 platinium pcmcia card.
I suppose others may be in a similar situation...
Could you have several pcmcia card that you support
to loan us for the duration of the meeting?

         - Alain.

---

From: Kazuaki Tsuchiya <[email-masked]>
Date: Wed, 15 Sep 1999 21:44:28 +0900

Alain,

Sure. We will be glad to prepare some NICs
to lend to you and other participants.

Thanks.

-- Kazuaki Tsuchiya.

---

From: Francis Dupont <[email-masked]>
Date: Sat, 18 Sep 1999 15:55:21 +0200

In your previous mail you wrote:

   It is a transition tool based on the "Bump-in-the-stack (BIS)" draft
   argued at ngtrans-wg.
   
=> have you IPv6 mobility support (for instance correspondent support) ?
I am not a BIS expert (on *BSD we have dual stacks) but I believe if
you know how to manage extra headers/options in the outer IPv6 level
then you can transparently use some parts of IPv6 mobility support.

=> I have both and I should bring extra NICs for the TAHI test event
(routers are finer with more than one LAN :-).

Thanks

[email-masked]

PS: MSR IPv6 for WNT4.0/W2000 has correspondent support but I don't know
if a W95/W98 IPv6 device with this is currently available.
PPS: about IPv6 restriction: we have IPv4 over IPv6, in fact X over Y
is easy and even very easy when X != Y...
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Kazuaki Tsuchiya <[email-masked]>
Date: Mon, 20 Sep 1999 21:25:37 +0900

Francis,

> then you can transparently use some parts of IPv6 mobility support.

Thank you for your suggestion.
We have not supported IPv6 mobility yet,
but now are groping for the realization.

> (routers are finer with more than one LAN :-).

Thank you for your offer.
I plan to prepare about 10 NICs for participants
who don't have neither EtherLink3 nor NE2000.
But would you please lend your extra NICs to us
if not sufficient?

Thanks in advance.

-- Kazuaki Tsuchiya.