Subject: Re: New FTC rueling on Privacy for children may have far reaching consequences.

From: "Steven M. Bellovin" <[email-masked]>
Date: Wed, 20 Oct 1999 23:16:04 -0400

In message <[email-masked]>, Jeff Williams writes:
>The FTC ruled today that opt-out rules will apply in privacy with
>respect to children on the net.  This could have broad reaching
>implications in DNS and IPv6 issues.
>See: http://www.ftc.gov/opa/1999/9910/childfinal.htm

Perhaps, perhaps not.  Have you read the actual rule?  The text at the bottom of page 15/top of 16 states explicitly that static IP addresses and processor serial numbers are not considered "personal information" unless they are linked to other "individually identifiable personal information".  The same applies to cookies. See page 79 (part of section 312.2) for the precise formal definition in the rules.

		--Steve Bellovin

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Jeff Williams <[email-masked]>
Date: Wed, 20 Oct 1999 20:32:13 +0100

Steve and all,

> Perhaps, perhaps not.  Have you read the actual rule?  The text at the bottom of page 15/top of 16 states explicitly that static IP addresses and processor serial numbers are not considered "person…

  Yes actually I did read those relative sections closely.  However they do not
decimate with regards to collecting that information or release of that information
as it applies to IPv6 in the current spec, most especially the autoconfig.  So
if the IP address is permanently assigned to any DN for instance that might
be related to a Child site for instance, such a provision would not apply and
would therefore considered an opt-out issue with that IP address.

>                 --Steve Bellovin

Regards,

--
Jeffrey A. Williams
Spokesman INEGroup (Over 95k members strong!)
CEO/DIR. Internet Network Eng/SR. Java/CORBA Development Eng.
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]
Contact Number:  972-447-1894
Address: 5 East Kirkwood Blvd. Grapevine Texas 75208