Subject: IPng Agenda for Washington DC IETF

From: Bob Hinden <[email-masked]>
Date: Fri, 05 Nov 1999 16:08:41 -0800

Attached is the agenda for IPng w.g. sessions at the Washington D.C. 
IETF.  Both sessions will be multicast.

Please send me changes, additions, and corrections.

Thanks,
Bob

-------------------------------------------------------------------

WEDNESDAY, November 10, 1999 1300-1500 (Regency)

   Introduction / S. Deering (5 min)
   Review Agenda / S. Deering (5 min)
   Document Status / R. Hinden (10 min)
   Summary of Tokyo Interim Meeting / S. Deering (10 min)
   IPv6 extensions to RPC / S. Majee (15 min)
   TAHI IPv6 Interoperability Test Report H. Miyata (10 min)
   IPv6 Socket Scrubber / C. Williams (10 min)
   Connection/Link Status Investigation (CSI) / H. Kitamura (10 min)
   Unidirectional Link Routing / H. Afifi (5 min)
   IPng Statement on Privacy / S. Deering (5 min)
   Privacy Issues w/ Addrconf / Anonymous (20 min)

THURSDAY, November 11, 1999 1300-1500 (Regency)

   Wireless Telephony / C. Perkins (30)
   Source Address Selection Draft (R. Draves) / S. Deering (30 min)
   Text Syntax for Scoped Addresses / T. Jinmei (15 min)
   Inverse ARP / A. Conta (10 min)
   Link-Local Packet Forwarding / A. Conta (15 min)

-------------------------------------------------------------

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Jeff Williams <[email-masked]>
Date: Fri, 05 Nov 1999 20:25:19 -0800

Bob and all,

  Seems like there is precious little time spent on IPv6 Privacy
issues here.  Is that intentional I wonder?

> Please send me changes, additions, and corrections.

Regards,

--
Jeffrey A. Williams
Spokesman INEGroup (Over 95k members strong!)
CEO/DIR. Internet Network Eng/SR. Java/CORBA Development Eng.
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]
Contact Number:  972-447-1894
Address: 5 East Kirkwood Blvd. Grapevine Texas 75208

---

From: Bob Hinden <[email-masked]>
Date: Sat, 06 Nov 1999 11:44:15 -0800

If anyone would like agenda time to talk about specific issues, please
contact the chairs as has been requested in previous messages.

Bob

>At 08:25 PM 11/5/99 -0800, Jeff Williams wrote:

---

From: Jeff Williams <[email-masked]>
Date: Sat, 06 Nov 1999 15:30:42 -0800

Bob and all,

  Please consider my previous post, (See Below) as being so
contacted.

  Thank you for your cooperation in advance.

Regards,