Subject: Re: TCP/UDP over IPv6 MIB

From: Mike Daniele <[email-masked]>
Date: Mon, 15 Nov 1999 11:16:27 -0500

[email-masked] wrote:

>         Hello, TCP/UDP over IPv6 MIB (rfc245[24]) places MIB tree under
>         experimental tree.  Is there any plan to update it, or any reason
>         for "experimental"?
>
> itojun

"   It is assumed that the objects defined in this memo will eventually
    be defined in an update to [TCP MIB].  For this reason, the module
    identity is assigned under the experimental portion of the MIB.
"

Note that the *module identity* is assigned under experimental, but the management objects
themselves are assigned under mib-2.tcp/udp.  This way when we do update the v4 TCP/UDP
MIBs to include these new tables, there will be no impact to implementations.

Mike

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: [email-masked]
Date: Tue, 16 Nov 1999 01:09:37 +0900

itojun