Subject: rfc2553bis-00: ip6.arpa?

From: [email-masked]
Date: Sat, 13 May 2000 01:22:05 +0900

While I was reading rfc2553bis-00, I noticed that ip6.arpa is
	referenced already, with no special comment.
	Was it already decided to use ip6.arpa for A6 reverse query tree?
	I don't think I saw the announcement...  ip6.arpa is still empty
	(no NS record).

itojun
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Bill Manning <[email-masked]>
Date: Fri, 12 May 2000 10:20:59 -0700 (PDT)

it's still premature. 

% 
% 	While I was reading rfc2553bis-00, I noticed that ip6.arpa is
% 	referenced already, with no special comment.
% 	Was it already decided to use ip6.arpa for A6 reverse query tree?
% 	I don't think I saw the announcement...  ip6.arpa is still empty
% 	(no NS record).
% 
% itojun
% --------------------------------------------------------------------
% IETF IPng Working Group Mailing List
% IPng Home Page:                      http://playground.sun.com/ipng
% FTP archive:                      ftp://playground.sun.com/pub/ipng
% Direct all administrative requests to [email-masked]
% --------------------------------------------------------------------
% 

-- 
--bill

---

From: Jim Bound <[email-masked]>
Date: Sun, 14 May 2000 08:39:33 -0400

This is a done deal.  But because it is still empty if we get the spec
quickly to a new RFC I will add comment as follows:

-------------------------------
Note:

ip6.arpa domain at this time is being created but will become the
predominant inverse domain, if not there for now use ip6.int.

---------------------------------

Or words that the Chairs or ADs would like to see.

But I believe we must leave it in for programmers and net managers.

regards,
/jim

---

From: Bill Manning <[email-masked]>
Date: Sun, 14 May 100 06:46:11 -0700 (PDT)

Is it really? 

% 
% 
% 	While I was reading rfc2553bis-00, I noticed that ip6.arpa is
% 	referenced already, with no special comment.
% 	Was it already decided to use ip6.arpa for A6 reverse query tree?
% 	I don't think I saw the announcement...  ip6.arpa is still empty
% 	(no NS record).
% 
% This is a done deal.  But because it is still empty if we get the spec
% quickly to a new RFC I will add comment as follows:
% 
% -------------------------------
% Note:
% 
% ip6.arpa domain at this time is being created but will become the
% predominant inverse domain, if not there for now use ip6.int.
% 
% ---------------------------------
% 
% Or words that the Chairs or ADs would like to see.
% 
% But I believe we must leave it in for programmers and net managers.
% 
% regards,
% /jim
% --------------------------------------------------------------------
% IETF IPng Working Group Mailing List
% IPng Home Page:                      http://playground.sun.com/ipng
% FTP archive:                      ftp://playground.sun.com/pub/ipng
% Direct all administrative requests to [email-masked]
% --------------------------------------------------------------------
%

---

From: Jim Bound <[email-masked]>
Date: Mon, 15 May 2000 10:26:55 -0400

thats my impression????

is it not?

thx
/jim

---

From: Bill Manning <[email-masked]>
Date: Mon, 15 May 2000 07:33:23 -0700 (PDT)

% 
% thats my impression????
% 
% is it not?
% 
% thx
% /jim

Seems to be coming down from the IAB as a politically driven 
item.  Seems to avoid the issue of  the installed resolver base
that can actually parse ip6.int, which was added in 1996(ish)
and is now in ~10 million nodes.  Even if it is deemed to be
"correct", it will be decades before the old code is gone and
we can kill off the .int entries...  just about as long as it
took to get the in-addr zone out of the .arpa one.

--bill