Subject: Re: W.G. Last Call on "IPv6 Multihoming with Route Aggregation"

From: Jessica Yu <[email-masked]>
Date: Mon, 26 Jun 2000 12:01:36 -0700 (PDT)

Hi, Vijay:

Some of the benefits Simple multihoming mechanism than
multihoming to one ISP are as follows:

The tail circuits to the customer have the opportunity
to go through diverse infrastructure (e.g. fiber)
which would increase reliability.

Instead of going to different POPs from the same ISP,
the customer will be able to go to the close POPs of
two ISPs. Therefore, the distance for the 2nd tail
circuit can be shorter resulting money saving.

The customer can reach part of the Internet (at least
customers of ISP2) without relying on ISP1. 

                                    --jessica

This is going to be an informational. A relatively
simple mechanism for multihoming while achiving
maxmium aggregation. An option for people whose
situation fits.

--- Vijay Gill <[email-masked]> wrote:
> 
> 
> On Mon, 26 Jun 2000, Jim Bound wrote:
> 
> > I disagree with you and J. Yu's draft does provide
> benefit to network
> > operators.  I also believe Itojun's does too.  All
> I will say which is
> > about as much context you gave me in your mail. 
> But thats my opinion.
> 
> Speaking as a potential customer and sometimes
> operator, I am still trying
> to figure out what exactly does this draft buy me (a
> customer) in terms of
> added resilience over just getting diversely homed
> to the primary ISP in
> the first place.
> 
> /vijay
> 
>
--------------------------------------------------------------------
> IETF IPng Working Group Mailing List
> IPng Home Page:                     
> http://playground.sun.com/ipng
> FTP archive:                     
> ftp://playground.sun.com/pub/ipng
> Direct all administrative requests to
> [email-masked]
>
--------------------------------------------------------------------

__________________________________________________
Do You Yahoo!?
Get Yahoo! Mail - Free email you can access from anywhere!
http://mail.yahoo.com/
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Vijay Gill <[email-masked]>
Date: Mon, 26 Jun 2000 15:11:55 -0400

On Mon, 26 Jun 2000, Jessica Yu wrote:

Jessica,

> The tail circuits to the customer have the opportunity to go through
> diverse infrastructure (e.g. fiber) which would increase reliability.

So would they if I just went to two different ISP's and got them to punch
a hole in their aggregate for the netblock assigned to me from the first
ISP. [paragragh X]

> circuit can be shorter resulting money saving.

See Paragraph X.

> customers of ISP2) without relying on ISP1. 

See Paragraph X.

This also buys me the additional safety of being shielded from complete
failure of one of the upstream ISPs.  With network connectivity now
becoming fundamental to doing business, I submit that there isn't a single
sensible company who would rely upon this draft under discussion for a
critical need.  Instead most of them would immediately try and go for
Paragraph X.  Speaking as an operator, when clients are throwing $n
million contracts at you, there is a powerful incentive to accomodate
them.

/vijay

---

From: "Paul Flores" <[email-masked]>
Date: Mon, 26 Jun 2000 14:21:59 -0500

>Subject: Re: W.G. Last Call on "IPv6 Multihoming with >Route Aggregation"

See Paragraph X.

>This also buys me the additional safety of being >shielded from complete
>failure of one of the upstream ISPs.  With network >connectivity now
>becoming fundamental to doing business, I submit that >there isn't a single
>sensible company who would rely upon this draft under >discussion for a
>critical need.  Instead most of them would immediately >try and go for
>Paragraph X.  Speaking as an operator, when clients are >throwing $n
>million contracts at you, there is a powerful incentive >to accomodate
>them.
>
>/vijay

That doesn't mean it the concept should not be properly documented. You know
some marketing droid will find a way to sell the concept of dual homing to
the same provider, no matter how technically defensible it is. (I actually
know a few ISPs who _brag_ that they were able to get such an arraignment).

Takes all Kinds..

PF