Subject: Re: W.G. Last Call on "IPv6 Multihoming with Route Aggregation"

From: Jessica Yu <[email-masked]>
Date: Mon, 26 Jun 2000 10:34:36 -0700 (PDT)

As I recall, the conclusion of that lengthy discussion
you mentioned is that both mechanism can be useful for
different situations and the group decided (at the
interim meeting in Japan) to have adopt both
mechanisms (see minutes of that Interim meeting).

                         --jessica

--- Ben Black <[email-masked]> wrote:
> Please direct your attention to the lengthy
> discussion of the
> numerous flaws in this draft on the ipng list
> starting
> on September 14, 1999.  I do not believe this draft
> provides
> any benefit ro network operators.  The draft on
> multihoming by
> itojun is a far superior work (as disscussed last
> September).
> 
> 
> Ben
> 
> 
> > Date: Fri, 23 Jun 2000 16:20:01 -0700
> > From: Bob Hinden <[email-masked]>
> > To: [email-masked]
> > Subject: W.G. Last Call on "IPv6 Multihoming with
> Route Aggregation"
> > 
> > This is a IPng working group last call for
> comments on advancing the 
> > following document as Informational:
> > 
> > 	Title		: IPv6 Multihoming with Route Aggregation
> > 	Author(s)	: J. Yu
> > 	Filename	:
> draft-ietf-ipngwg-ipv6multihome-with-aggr-00.txt
> > 	Pages		: 7
> > 	Date		: 24-Nov-99
> > 
> > Please send substantive comments to the ipng
> mailing list, and minor
> > editorial comments to the author.  This last call
> period will end two
> > week from today on July 7, 2000.
> > 
> > Bob Hinden / Steve Deering
> > 
> >
>
--------------------------------------------------------------------
> > IETF IPng Working Group Mailing List
> > IPng Home Page:                     
> http://playground.sun.com/ipng
> > FTP archive:                     
> ftp://playground.sun.com/pub/ipng
> > Direct all administrative requests to
> [email-masked]
> >
>
--------------------------------------------------------------------
--------------------------------------------------------------------
> IETF IPng Working Group Mailing List
> IPng Home Page:                     
> http://playground.sun.com/ipng
> FTP archive:                     
> ftp://playground.sun.com/pub/ipng
> Direct all administrative requests to
> [email-masked]
>
--------------------------------------------------------------------

__________________________________________________
Do You Yahoo!?
Get Yahoo! Mail - Free email you can access from anywhere!
http://mail.yahoo.com/
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Bob Hinden <[email-masked]>
Date: Mon, 26 Jun 2000 11:19:13 -0700

Ben,

>At 10:33 AM 6/26/2000 -0700, Ben Black wrote:
>Where can I find these interim meeting minutes and do they
>include information on exactly what situations your draft
>covers which Itojun's does not?

The minutes can be found at:

   http://playground.sun.com/pub/ipng/html/meetings.html

It was the consensus of the working group to publish this document and 
Itojun's draft (and possibly others) as multihoming solutions that help in 
specific situations.  It was clear that they are not universal 
solutions.  The w.g. is also moving forward with other related work such as 
Rich Draves address selection procedures.

Bob

---

From: Ben Black <[email-masked]>
Date: Mon, 26 Jun 2000 10:33:52 -0700

Ben

---

From: Jun-ichiro itojun Hagino <[email-masked]>
Date: Tue, 27 Jun 2000 05:31:40 +0900

>Rich Draves address selection procedures.

	Just for clarification.
	My draft is still alive.  there was some problem with i-d editor and
	it confused me, and possibly co-chairs (01 draft is marked expired
	in i-d repository, however, I have never submitted 01 draft as far as
	I remeber)

	I have re-submitted my draft on multihoming (RFC2260 lookalike)
	with wording clarifications and some reference updates.  it should
	appear into internet-drafts repository soon.

itojun

---

From: Ben Black <[email-masked]>
Date: Mon, 26 Jun 2000 18:48:47 -0700

The only references to this draft is the following:

  viewed that both could be useful, depending on ISP wishes.  Asked
  both to flesh out and continue both.  Not sure if will be stds track
  or BCP or what. Asked authors to use more descriptive names,
  e.g. "tunnels for MH site fallback",  "prefix prop agreements for MH
  site fallback"   

The draft under consideration in this case is identical to that presented
originally, having neither been fleshed out nor clarified in its
applicability.  I again request that the situations in which this draft
is more appropriate than the Itojun draft be specifically described.

Ben