Subject: W.G. Last Call on "IPv6 Multihoming with Route Aggregation"

From: Bob Hinden <[email-masked]>
Date: Fri, 23 Jun 2000 16:20:01 -0700

This is a IPng working group last call for comments on advancing the 
following document as Informational:

	Title		: IPv6 Multihoming with Route Aggregation
	Author(s)	: J. Yu
	Filename	: draft-ietf-ipngwg-ipv6multihome-with-aggr-00.txt
	Pages		: 7
	Date		: 24-Nov-99

Please send substantive comments to the ipng mailing list, and minor
editorial comments to the author.  This last call period will end two
week from today on July 7, 2000.

Bob Hinden / Steve Deering

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Jessica Yu <[email-masked]>
Date: Wed, 28 Jun 2000 07:08:34 -0700 (PDT)

This has already been answered in the thread of
discussion on this topic a while back. Please go back
to read the thread before you make any more inaccurate
and irresponsible assertions. 

You said most network operators see no value. Where
did you get this? Who are the most operators? Please
be more responsible when you make assertions. 

                                   --Jessica

--- Ben Black <[email-masked]> wrote:
> In all seriousness, would someone please explain the
> benefits of
> this approach in comparison tot he RFC2260 approach?
> 
> I have *never* seen a single example and judging by
> the feedback
> the draft has gotten, most network operators see no
> value to it
> whatsoever.  That alone should be a strong
> indication the proposal
> should be closely scrutinized before acceptance for
> any further
> circulation.
> 
> Simply voting to have a draft moved to RFC without
> answering
> numerous, legitimate questions regarding its value
> would seem a
> very poor method for developing quality technical
> documents.
> 
> 
> Ben
> 
> On Tue, Jun 27, 2000 at 04:27:40PM -0400, Jim Bound
> wrote:
> > Jessica,
> > 
> > Your work should go thru as info RFC I see no
> reason at all to defend
> > your draft any further for that goal.  You have
> done a good job to give
> > us a means to work with our ISP customers with
> IPv6 to set up some
> > pilots with IPv6 using BGP+w/v6 to begin testing
> this and I also will be
> > proposing that 3GPP look at your proposal very
> seriously for IMT2000.
> > 
> > Chairs - again there is no compelling reason past
> or present to prevent
> > this work from moving to info rfc and begin using
> it as a tool for the
> > many IPv6 pilots springing up with our customers.
> > 
> > I am not saying the discussion is 100% complete
> and I don't think it
> > ever will be as we evolve IPv6, but I do think the
> decision has been
> > made, and we should move on here.
> > 
> > regards,
> > /jim
> > 
>

__________________________________________________
Do You Yahoo!?
Get Yahoo! Mail - Free email you can access from anywhere!
http://mail.yahoo.com/
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------