Subject: RE: [AAA-WG]: AAA for IPv6

From: Thomas Eklund <[email-masked]>
Date: Tue, 21 Aug 2001 20:56:40 +0200

Bernard,
It was rough consenus on the IPv6 WG meeting that this was something that is
of interest of IPv6 WG and the WG supports that it becomes a AAA WG item.

-- Regards
   Thomas

-----Original Message-----
From: Bernard Aboba
To: Charlie Perkins
Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]
Sent: 2001-08-21 09:05
Subject: Re: [AAA-WG]: AAA for IPv6

The AAA WG only considers work items resulting from a consensus draft
within a subject area WG. Until the IPNG or URP WG progresses a draft on
the subject, we cannot consider a work item relating to AAA for IPV6. 

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Erik Nordmark <[email-masked]>
Date: Thu, 23 Aug 2001 12:10:47 +0200 (CEST)

> of interest of IPv6 WG and the WG supports that it becomes a AAA WG item.

I'm not sure about that one.
For one thing the "this" above can have rather different 
interpretations:
 - the general problem area
 - the more specific problem as specified in the draft in question
 - the solution specified in the draft

At the most IPNG discussed the first bullet as I recall.

  Erik

---

From: "Charles E. Perkins" <[email-masked]>
Date: Thu, 23 Aug 2001 07:36:25 -0700

Hello Erik,

As I remember, the people attending the IPv6 working group meeting
agreed that the general problem area should be considered as a work
item within the AAA working group.  I purposefully did not ask whether
the specific solution in our AAAv6 draft should be considered, because
that would be premature as long as the AAA working group had not yet
made the consideration.  However, it seems to me that there isn't any
clear dividing line between these two:
  - the general problem area
  - the more specific problem as specified in the draft in question
since the draft in question does try to discuss the general problem
area.  Can you say more about the distinction you had in mind?

Regards,
Charlie P.

---

From: Harold De Dios <[email-masked]>
Date: Thu, 23 Aug 2001 13:04:08 -0500 (CDT)

Hi i have been having troubles whit a cisco 3640, 
i installed cisco IOS image 12.2T. 
This i s my problem i´m triyng to use this router whit
IPv6 when i try to ping my host whit my router  this
not respond, but  when i intent to ping my host and my
interface ethernet it dont work. But when i conect my
router to my network and my host (dual stack)it work
it can see my router and vice versa. 
Could you help me whit this please.

This is my configuration.(router)

  Using 1149 out of 129016 bytes
!
version 12.2
no parser cache
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname CUCI
!
no logging buffered
logging rate-limit console 10 except errors
!
!
!
ip subnet-zero
!
!
!
no ip dhcp-client network-discovery
ipv6 unicast-routing
mgcp
 --More--         mgcp call-agent
148.202.200.250 service-type mgcp version 0.1
mgcp dtmf-relay voip codec low-bit-rate mode cisco
mgcp sdp simple
no mgcp timer receive-rtcp
call rsvp-sync
!
!
!
!
!
ccm-manager mgcp
!
!
!
!
interface Ethernet0/0
 ip address 148.202.15.8 255.255.255.0
 half-duplex
 ipv6 enable
 ipv6 address 3FFE:94CA:F:8::/64 eui-64
!
interface Ethernet1/0
 no ip address
 --More--          half-duplex
 ipv6 enable
 ipv6 address 3FFE:94CA:F:7::/64 eui-64
!
ip default-gateway 148.202.15.253
ip classless
ip route 0.0.0.0 0.0.0.0 148.202.15.253
no ip http server
!
!
!
!
dial-peer cor custom
!
!
!
dial-peer voice 1 pots
 application mgcpapp
!
dial-peer voice 2 pots
 application mgcpapp
!
dial-peer voice 3 pots
 --More--          application
mgcpapp
!
dial-peer voice 4 pots
 application mgcpapp
!
!
line con 0
line aux 0
line vty 0 4
 login
!
!
end

CUCI#
 --- Erik Nordmark <[email-masked]>
escribió: > > Bernard,

_________________________________________________________
Do You Yahoo!?
Construye tu página personal en Yahoo! GeoCities. ¡Es fácil, 
rápido y gratis! http://geocities.yahoo.com.mx
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Bernard Aboba <[email-masked]>
Date: Thu, 23 Aug 2001 11:25:00 -0700 (PDT)

Please take this to the Cisco TAC, rather than spamming multiple IETF
mailing lists.