Subject: Any ideas about IPv6 in wireless network such as UMTS?

From: "Xingang Liang" <[email-masked]>
Date: Tue, 25 Sep 2001 16:47:06 +0800

Hi,My friends,how are you!

I am doing some research about the benefits/challenges of IPv6 deployment in wireless network such as UMTS and encountered some problems:

1.I don't know why the IPv6 should be deployed in the wireless network.

2.I don't know what is the benefits of IPv6 when implementing in the wireless network.

3.I don't know what challenges  we can face when implementing IPv6 in the wireless network?

4.What is the reason of convergence between wireless network and Internet?

If you have time and interests,let's discuss about these!

Sorry to bother you all and thank you for your patience!

Best Regards

Xingang Liang
Standardization Department
Mobile Communication R&D Center
China Academy of Telecommunication Technology(CATT)
No.40,Xueyuan Road
Beijing,China
100083
Tel:+8610 62304422EXT225
Fax:+8610 62303127
Mailto:[email-masked]
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: "Christian Huitema" <[email-masked]>
Date: Tue, 25 Sep 2001 08:45:43 -0700

> -----Original Message-----
> From: Xingang Liang [mailto:[email-masked]] 
> Sent: Tuesday, September 25, 2001 1:47 AM
> To: [email-masked]
> Subject: Any ideas about IPv6 in wireless network such as UMTS?
> 
> 
> I am doing some research about the benefits/challenges of 
> IPv6 deployment in wireless network such as UMTS and 
> encountered some problems:
> 

Check RFC 3002, "Overview of 2000 IAB Wireless Internetworking
Workshop",  for an answer to your 1st and 2nd questions.

> IPv6 in the wireless network?

In a nutshell, agreeing on address allocation and mobile IPv6.

> 4.What is the reason of convergence between wireless network 

Check the deployment of 802.11 networks, or the success of NTT Docomo.

-- Christian Huitema