Subject: RE: Some comments regarding draft-ietf-ipngwg-default-addr-select -05.txt

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Fri, 14 Sep 2001 17:33:00 +0200

Rich, 

Some comments from when you were disconnected from the list
(after Seattle). I've copied the first 2 mails from me and reply 
from Erik. There might have been a couple more but you 
can see the rchives on those dates if you need more info.

Hesham

	-----Original Message-----
	From:	Erik Nordmark [SMTP:[email-masked]]
	Sent:	Tuesday, 5 June 2001 4:23
	To:	Hesham Soliman  (ERA)
	Cc:	[email-masked]
	Subject:	RE: W.G. Last Call on "Default Address Selection for IPv6" 

	> Rich, 
	> 
	> Based on our private discussion in Seattle,  think it would 
	> be useful to add a sending rule for mapped addresses 
	> as follows:
	> 
	> - If the destination address is an IPv4-mapped IPv6 address, and
	> - If the host is an IPv6-only host
	> the source address MUST be an IPv6-translated address. 

	I think this makes sense as long as we preface it very clearly with
		Nodes that implement SIIT (does not apply to other nodes) ...

	Without that preface adding these rules will do nothing but adding confusion.

	  Erik

	-----Original Message-----
	From:	Hesham Soliman  (ERA) [SMTP:[email-masked]]
	Sent:	Tuesday, 5 June 2001 12:40
	To:	[email-masked]
	Subject:	RE: W.G. Last Call on "Default Address Selection for IPv6" 

	Rich, 

	Based on our private discussion in Seattle,  think it would 
	be useful to add a sending rule for mapped addresses 
	as follows:

	- If the destination address is an IPv4-mapped IPv6 address, and
	- If the host is an IPv6-only host
	the source address MUST be an IPv6-translated address. 

	Comments ?

	Hesham

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Youngjune Lee Gwon <[email-masked]>
Date: Fri, 14 Sep 2001 10:01:16 -0700 (PDT)

Hi,

Can anybody suggest what platform/implementation(s) of IPv6 support all of
the following at this moment?

1) v6 Multicast
2) anycast
3) v6 address autoconfiguration using dhcpv6

In other words, which platform/implementation of IPv6 is most complete or
mature so far?

Your suggestion will be greatly appreciated.

----------------------------------------------
Youngjune Gwon          [email-masked]
Research Engineer
Mobile Internet Laboratory 
DoCoMo Communications Laboratories USA, Inc.
----------------------------------------------