Subject: How to configure mozilla and apache for IPv6?

From: killyeon kim <[email-masked]>
Date: Thu, 8 Nov 2001 20:08:08 -0800 (PST)

Hello, every one.

I have installed apache-1.3.19-5.src.rpm(with
apache-1.3.19+IPv6.spec) and
mozilla-i686-pc-linux-gnu-0.9.5.tar.gz refer to Peter
Bieringer's linux IPv6 beginner's guide in WowLinux
7.1.
But I cant't access the apache server with mozilla by
IPv6 address, although I can access it with IPv4
address. 
I don't know the problem is because of mozilla client
or apache web server?
Shoud I configure the httpd.conf with some IPv6
supporting option? Or, should mozilla be patched with
IPv6? If so, where can I get the patch file?
And where can I get some detail guide for
configuration IPv6 application servers, like apache,
Bind, ftpd, etc.
Please give me any help...
Thanks in advance

__________________________________________________
Do You Yahoo!?
Find a job, post your resume.
http://careers.yahoo.com
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Greg Daley <[email-masked]>
Date: Fri, 09 Nov 2001 15:47:52 +1100

> Hello, every one.

	Hello Killyeon,

	This list is for IETF Standards discussion,
	rather than individual implementations.

	Maybe it would be better to talk to a Linux
	Mailing list, or a Mozilla or Apache one.

	 	Greg Daley