Subject: Request for Agenda Items for IETF 54 IPv6 Sessions

From: Bob Hinden <[email-masked]>
Date: Fri, 28 Jun 2002 11:25:38 -0700

The IPv6 working group has been scheduled for two sessions at the Yokohama 
IETF.  They are:

	THURSDAY, July 18, 2002, 0900-1130, Room 301/302
	THURSDAY, July 18, 2002, 1300-1500, Room 301/302

Note that these date and times are subject to change by the IETF secretariat.

Please send the chairs requests for agenda items.

When we put together the agenda we plan to give priority to items that are 
urgent for IPv6 deployment, completing current work, longer term w.g. 
goals, new individual submissions, and last to status reports.

Thanks,

Bob Hinden / Steve Deering / Margaret Wasserman
IPv6 Chairs

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Francis Dupont <[email-masked]>
Date: Sat, 29 Jun 2002 16:13:10 +0200

In your previous mail you wrote:

=> I'd really like to see a session about the DAD vs. DIIDD stuff.
I don't believe we need a long discussion so I propose:
 - an introduction (5mn) by an impartial and good presenter
   (i.e., not me (:-), I propose a chairperson).
 - an as short as possible discussion (5mn) (we should accept
   only new arguments) finishing by a *decision*.
 - an action plan (5mn): how to confirm the decision, how to update
   the involved standard track documents, etc.
This should *not* take more than 15mn!

=> I've submitted a new version of the IMEI-based IID draft.
I believe we wasted our time at the last meeting so I have only one
question: should be this document a WG one? (1mn in the status session
to look at a consensus on yes/no/...).

=> I strongly encourage items about prefix delegation for home sites
because these are *urgent* for IPv6 deployment.

Thanks

[email-masked]

---

From: "Toshi Yamasaki" <[email-masked]>
Date: Mon, 1 Jul 2002 00:25:23 +0900

Yes, please!
Shin has submitted the "requirements for ipv6 prefix delegation" draft, as
his homework given by WG chairs at Minneapolis.

http://www.ietf.org/internet-drafts/draft-miyakawa-ipv6-prefix-delegation-re
quirement-00.txt

This document is very simple, but describes very well minimum and urgent
requirements of ISPs who want to start IPv6 access (DSL/FTTH) services
tomorrow.

---Toshi Yamasaki / NTT Communications

>         I agree that prefix delegation is important for the home sites.
>    Unfortunately, I will not be at IETF 54 to discuss my prefix delegation
>    work.  If it becomes an agenda item, I will see about getting someone
>    to participate for me.
>
> => we had already the same problem for the extended RA solution.
> IMHO all ready proposals have to be defended even if the author is
> not available. The only really needed thing is a good minute taker,
> nobody else should be indispensable (:-)...
> So please ask for a slot and let the chairs to find some people to
> participate for you.

> Title : Requirements for IPv6 prefix delegation
> Author(s) : S. Miyakawa
> Filename : draft-miyakawa-ipv6-prefix-delegation-
>                           requirement-00.txt
> Pages : 5
> Date : 25-Jun-02
>
> This document describes requirements about how an IPv6 address prefix
> should be delegated to an IPv6 subscriber's  network (or 'site').
>
> A URL for this Internet-Draft is:
>
http://www.ietf.org/internet-drafts/draft-miyakawa-ipv6-prefix-delegation-re
quirement-00.txt