Subject: RE: Consensus on Site-Local Discussion

From: "Michel Py" <[email-masked]>
Date: Fri, 21 Jun 2002 09:47:19 -0700

> Bob Hinden wrote:
> The IPv6 working group chairs reading of the mailing list
> discussion [snip]

I am in agreement with the chair's reading of this. Time to move on.

Michel.

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: [email-masked]
Date: Sat, 22 Jun 2002 10:52:39 +0300

Hi Bob & Tim,

>  > What I would like to see come out of this long discussion is simply some text
>  > in the in progress "Node Requirements" document that specifies how much 
>  > of the scoped address architecture MUST be implemented and that 
>  > that text would say that the rules specified in Draves' draft are the only MUST 
>  > implement portion of the architecture.  There should be no requirement that a 
>  > node be able to be part of more than one zone.
> 
> We believe the resulting actions from this discussion are:
> 
>   - No change to the IPv6 address architecture regarding site local
>   - No change to the "Default Address Selection for IPv6" draft
>   - Text to be added to the "IPv6 Node Requirements" draft as 
> outlined by Tim Hartrick text (above).

I'll add text about this when I revise the Node requirements.

thanks,
John