Subject: RE: [mobile-ip] Re: HAO and BE processing will be mandated

From: [email-masked]
Date: Thu, 18 Jul 2002 07:12:05 +0300

Hi Pascal,

> This issue seems to delay MIPv6 till the node requirement is 
> out; 

I disagree.  I think that MIP WG should specify what it thinks
is correct & documents it.  If the documentation is good &
reasons are sufficient, I don't think that supportting it
in the Node Requirements document will be a problem.

John

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Jari Arkko <[email-masked]>
Date: Thu, 18 Jul 2002 07:46:33 +0300

> in the Node Requirements document will be a problem.

I agree with John on this. Note also that even if the final
keyword would be found in the node requirements document,
MIPv6 can still be deployed as soon as its spec is out.

Jari