Subject: IGMP in IPv6 ?

From: "Mohammad Feroz" <[email-masked]>
Date: Tue, 29 Oct 2002 12:06:02 +0530

Hi All,

What is the equivalent of IPv4 IGMP protocol(v1/v2) in IPv6? Want to know the protocol used for joining or leaving the multicast group in IPv6.

Thanks & Best Regards,
- Feroz

*********************************************************
Mohammed Feroz,
Networking & Communication Group,
Design & Development Centre,
TATA Elxsi Limited, Bangalore
Phone: +91-80-8410222 
Fax: +91-80-8410219
*********************************************************

---

From: YOSHIFUJI Hideaki / 吉藤英明<[email-masked]>
Date: Tue, 29 Oct 2002 15:42:31 +0900 (JST)

> What is the equivalent of IPv4 IGMP protocol(v1/v2) in IPv6? Want to know the protocol used for joining or leaving the multicast group in IPv6.

MLD (Multicast Listener Discovery), RFC 2710.

-- 
Hideaki YOSHIFUJI @ USAGI Project <[email-masked]>
GPG FP: 9022 65EB 1ECF 3AD1 0BDF  80D8 4807 F894 E062 0EEA
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------