Subject: newest TAHI conformance test tool is available

From: Yukiyo Akisada <[email-masked]>
Date: Fri, 18 Oct 2002 18:03:26 +0900

Hi, folks.

Now, we (TAHI Project) have released version 2.0 of conformance test suites.
You can get them from our web site.

    http://www.tahi.org/release/

And our contact point is <[email-masked]>.

    Changes from Release 1.3
    ----------------------------------------------------------------
    * New tests:
          o <draft-ietf-mobileip-ipv6-15.txt>
                + MIP6 for MN tests
                    contributed by IBM Corporation
                + MIP6 for CN tests
                + MIP6 for HA tests

          o <draft-okabe-ipv6-lcna-minreq-02.txt>
                + IPv6 Specification for LCNA
                + ICMPv6 for IPv6 Specification for LCNA
                + Neighbor Discovery for LCNA
                + IPv6 Stateless Address Autoconfiguration for LCNA
                + IPv6 Path MTU Discovery for LCNA
                + IPSec AH and ESP for IPv6 for LCNA
                + IPSec AH and ESP for IPv6(UDP) for LCNA
                + IPSec AH and ESP for IPv6(granularity) for LCNA

    * New targets:
          o Add remote files
                + usagi-i386/mip6EnableMN.rmt, mipl/mip6EnableMN.rmt
                    contributed by IBM Corporation

          o support MIP6 ID-15

Thanks.

----
Yukiyo Akisada <[email-masked]>
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Yukiyo Akisada <[email-masked]>
Date: Fri, 18 Oct 2002 18:56:53 +0900

Hi, folks.

I have to say these are just our too old works,
it was the results of last year.

It means that TAHI doesn't continue to work around LCNA.

On Fri, 18 Oct 2002 18:03:43 +0900

>     Changes from Release 1.3

(snip)

----