Subject: Re: Node Requirements Issue 7

From: Margaret Wasserman <[email-masked]>
Date: Sun, 27 Oct 2002 12:00:50 -0500

Sounds right to me.

Margaret

At 07:19 AM 10/27/02, [email-masked] wrote:
>Hi all,
>
>Issue 7 is:
>
>  7) Sub-IP layers (IP over Foo) - should all be included, or just one or two?
>
>Brian Haberman said:
>
>  Given that new layer-2 technologies will appear and future docs may/will
>  define how IPv6 runs over those layers, I would suggest using generic
>  text that says that if a vendor wants to support IPv6 over a particular
>  L2, then they must implement the IPv6-over-foo spec for that L2.  Then
>  I would give a few examples (IPv6-over-ethernet, etc.).
>
>I agree, what does the list think?
>
>John
>
>--------------------------------------------------------------------
>IETF IPng Working Group Mailing List
>IPng Home Page:                      http://playground.sun.com/ipng
>FTP archive:                      ftp://playground.sun.com/pub/ipng
>Direct all administrative requests to [email-masked]
>--------------------------------------------------------------------

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: "Adam Machalek" <[email-masked]>
Date: Mon, 28 Oct 2002 06:45:03 -0600

I agree with this.

Adam Machalek

                      <john.loughney@nokia.                                                                                              
                      com>                         To:       <[email-masked]>                                                  
                      Sent by:                     cc:                                                                                   
                      <[email-masked]        Subject:  Node Requirements Issue 7                                                   
                      ng.sun.com>                                                                                                        

                      10/27/2002 06:19 AM                                                                                                

Hi all,

Issue 7 is:

 7) Sub-IP layers (IP over Foo) - should all be included, or just one or
 two?

Brian Haberman said:

John