Subject: RE: Changing RS Reply Timing for Mobile IPv6

From: "Hesham Soliman (EAB)" <[email-masked]>
Date: Wed, 30 Oct 2002 12:59:54 +0100

> I think what I've been hearing from Jim Bound and others 
  > that they would rather
  > not have these specialized features that FMIPv6 is 
  > specifying as general purpose
  > for any IPv6 router, because they want to move forward with 
  > their IPv6
  > (including base MIPv6 which works with any IPv6 router) 
  > product plans. I would
  > argue that the oDAD and FastRA are in the same category.

=> I would strongly suggest that we decouple Fast RA and 
even oDAD from Fast handovers. These proposals will make 
MIPv6 handovers faster, independently of FMIPv6. So please
consider them in isolation. This way we will also have 
the benefit of moving them forward ASAP and not waiting 
for FMIPv6. 

Hesham
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: "James Kempf" <[email-masked]>
Date: Wed, 30 Oct 2002 09:25:15 -0800

Hesham,

I wasn't proposing that they be coupled. I see the two as complimentary.

            jak

----- Original Message -----
From: "Hesham Soliman (EAB)" <[email-masked]>
To: "'James Kempf'" <[email-masked]>; "Bound, Jim" <[email-masked]>;
"Thomas Narten" <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, October 30, 2002 3:59 AM
Subject: RE: Changing RS Reply Timing for Mobile IPv6