Subject: RE: IPv6 subnet-local addresses and draft-ietf-ipngwg-addr-arch-v3-10.txt

From: Margaret Wasserman <[email-masked]>
Date: Thu, 03 Oct 2002 07:58:22 -0400

Hi Brian,

Just to clarify...

The subnet-local multicast scope is defined in the Addressing
Architecture document, which been sent to the IESG for
consideration as a draft standard.

Perhaps the mention of scoping has you thinking of the scoped
addressing architecture?  That hasn't been sent to the IESG
at all yet.

Margaret

At 06:14 AM 10/3/02, Brian Zill wrote:
> > From: Robert Elz [mailto:[email-masked]]
> >
> > I also assume that the necessary two implementations of all
> > of this, that will allow a doc containing it to advance to DS
> > have been documented in the implementation report?
>
>This draft is up for PS, not DS.
>
>--Brian
>
>--------------------------------------------------------------------
>IETF IPng Working Group Mailing List
>IPng Home Page:                      http://playground.sun.com/ipng
>FTP archive:                      ftp://playground.sun.com/pub/ipng
>Direct all administrative requests to [email-masked]
>--------------------------------------------------------------------

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: "Brian Zill" <[email-masked]>
Date: Thu, 3 Oct 2002 09:31:16 -0700

Ah yes, sorry, I mistakeningly thought that we were discussing the
scoped addressing architecture draft in the second thread.  I probably
shouldn't post at 3 AM.

--Brian

> -----Original Message-----
> From: Margaret Wasserman [mailto:[email-masked]] 
> Sent: Thursday, October 03, 2002 04:58
> To: Brian Zill
> Cc: Robert Elz; [email-masked]
> Subject: RE: IPv6 subnet-local addresses and 
> draft-ietf-ipngwg-addr-arch-v3-10.txt 
> 
> 
> 
> Hi Brian,
> 
> Just to clarify...
> 
> > > I also assume that the necessary two implementations of 
> all of this, 
> > > that will allow a doc containing it to advance to DS have been 
> > > documented in the implementation report?
> >