Subject: RE: avoiding NAT with IPv6

From: "Jeroen Massar" <[email-masked]>
Date: Fri, 21 Mar 2003 13:54:12 +0100

Jeroen Massar <[email-masked]> wrote:

> Quality Quorum [mailto:[email-masked]] wrote:
> 
> > On Fri, 21 Mar 2003, Jeroen Massar wrote:
> > 
> > > You are avoiding the fact that 'organizations' (the people getting
> > > /48's)
> > > get that /48 out of a /32 from their upstream and that the routing
> > > table _should_ be filtered on those boundaries
> > 
> > And how many /48s are in /32 ?
> 
> Though the exact calculation depends on how the administrators
> of the network distribute this address space across their company.
> 
> But without that consideration:
>  2^(128-32-48) = 2^48 = 281474976710656
> 
> 281.474.976.710.656, let's see how one can pronounce that.
> 281.474.976 milion
> 281 billiongazzilion or something?
>

twohundred and eightyone trillion fourhundred and seventyfour
billion ninehundred and seventysix million sevenhundred and
tenthousand sixhundred and fifty six

Enough I would think, you can mail me for my bankaccount details :)

Greets,
 Jeroen

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Quality Quorum <[email-masked]>
Date: Fri, 21 Mar 2003 10:28:07 -0500

> Enough I would think, you can mail me for my bankaccount details :)

Huh ? It is 64K.

>  Jeroen

Thanks,

Aleksey