Subject: RE: SL deprecation draft

From: [email-masked]
Date: Wed, 19 Nov 2003 07:54:11 -0500

Hi Eric,

> I have been speaking to different
> companies here in Israel, and the basic answer is that if I 
> can not have site locals and NAT then I will not move to IPv6. 

If these people are happy with IPv4 NAT, why would they want 
to move to IPv6?  They couldn't need more address space (net 10
is huge), they obviously don't care about peer-to-peer or
end-to-end connectivity outside their organization, I can't
imagine that they want to deploy any IPv6-only applications
or services...

Margaret

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Leif Johansson <[email-masked]>
Date: Wed, 19 Nov 2003 14:24:07 +0100

[email-masked] wrote:
| Hi Eric,
|
|
|>I have been speaking to different
|>companies here in Israel, and the basic answer is that if I
|>can not have site locals and NAT then I will not move to IPv6.
|
|
| If these people are happy with IPv4 NAT, why would they want
| to move to IPv6?  They couldn't need more address space (net 10
| is huge), they obviously don't care about peer-to-peer or
| end-to-end connectivity outside their organization, I can't
| imagine that they want to deploy any IPv6-only applications
| or services...
|
| Margaret
|

Right on.