Subject: implementation reports for rfc246[01]bis (Re: RFC 2461- issue list)

From: JINMEI Tatuya / 神明達哉 <[email-masked]>
Date: Tue, 04 Nov 2003 08:49:58 +0900

>>>>> On Fri, 24 Oct 2003 09:41:35 +0300 (EEST), 
>>>>> Pekka Savola <[email-masked]> said:

> My initial thought is also that we should not make RFC 2461bis (or
> 2462bis) include every extension specified since 1998.  Those can stay
> very well in separate drafts.  Of course, we should still consider whether
> we want to enable the base spec to give more flexibility (e.g., the
> solicitation timers etc.) for those extensions.  There is a clear 
> distinction between these two, IMHO.

> Another thought: if we recycle RFC2461bis to DS, I think we should re-do
> the implementation reports if we changed the code (not sure whether new
> reports is _required_..).  This may not be a bad thing, as the current
> implementation reports should (IMHO) be a bit more detailed than that..

(I'm writing this since I don't think I've seen a message replying to
this part.  But if I miss it, please just ignore this one.)

Yes, we're planning to call for implementation reports when
rfc246[01]bis are ready to be recycled to DS.

					JINMEI, Tatuya
					Communication Platform Lab.
					Corporate R&D Center, Toshiba Corp.
					[email-masked]

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Fred Templin <[email-masked]>
Date: Mon, 03 Nov 2003 16:22:52 -0800

Don't you mean rfc246[12]bis? (Or, are you planning to
revise rfc2460 as well?)

Fred
[email-masked]

---

From: JINMEI Tatuya / 神明達哉 <[email-masked]>
Date: Tue, 04 Nov 2003 10:20:32 +0900

>>>>> On Mon, 03 Nov 2003 16:22:52 -0800, 
>>>>> Fred Templin <[email-masked]> said:

> Don't you mean rfc246[12]bis? (Or, are you planning to

Oops, sorry, of course I meant rfc246[12]bis.

					JINMEI, Tatuya