Subject: Re: [dnsop] Fw: Updated IPv6 WG Agenda

From: Ralph Droms <[email-masked]>
Date: Mon, 19 Jul 2004 22:56:31 -0400

What will be the topic of the discussion?

The draft we're preparing in dnsop 
(draft-ietf-dnsop-ipv6-dns-configuration-02.txt) is intended for the IESG, 
I think.  Is it premature to discuss anything in the ipv6 WG prior to the 
IESG evaluation?

- Ralph

At 09:32 AM 7/20/2004 +0900, Jaehoon Paul Jeong wrote:
>FYI
>
>In this 60th IETF meeting, there will be discussion on IPv6 DNS 
>Configuration at IPv6 wg.
>
>Paul
>
>----- Original Message -----
>From: "Jaehoon Paul Jeong" <[email-masked]>
>To: "Brian Haberman" <[email-masked]>; <[email-masked]>
> > Hi Brian,
> >
> > For DNS configuration, there are some updates:
> > draft-ietf-dnsop-ipv6-dns-configuration-01.txt --> 
> draft-ietf-dnsop-ipv6-dns-configuration-02.txt
> >
> > DNSOP wg will submit this revised draft to the IESG soon.
> >
> > Especially, the draft of RA option for recursive DNS server has been 
> updated:
> > draft-ietf-dnsop-ipv6-dns-configuration-02.txt
> >
> > These drafts will be announced by IETF soon.
> >
> > I think that they can be used as base documents for our discussion.
> >
> > Paul
> > ------------------------------------------------------
> > Jaehoon Paul Jeong (Research Engineer)
> > TEL. +82-42-860-1664
> > Mobile +82-16-711-1765
> > 161 Gajeong-dong Yuseong-gu, Daejeon 305-350, Korea
> > NGI Standardization Research Team/PEC/ETRI
> > Homepage: http://www.adhoc.6ants.net/~paul
> >
> > ----- Original Message -----
> > From: "Brian Haberman" <[email-masked]>
> > >       * DNS configuration (RA option)         chairs          10 minutes
> > >            - draft-ietf-dnsop-ipv6-dns-configuration-01.txt
> > >            - Goal: Should the WG be doing something?
> >
> >
>
>
>--------------------------------------------------------------------------------
>
>
> > --------------------------------------------------------------------
> > IETF IPv6 working group mailing list
> > [email-masked]
> > Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
> > --------------------------------------------------------------------
> >
>
>.
>dnsop resources:_____________________________________________________
>web user interface: http://darkwing.uoregon.edu/~llynch/dnsop.html
>mhonarc archive: http://darkwing.uoregon.edu/~llynch/dnsop/index.html

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: "Jaehoon Paul Jeong" <[email-masked]>
Date: Thu, 22 Jul 2004 19:48:26 +0900

You're right.

I intended that IPv6 WG chairs will report the status of draft-ietf-dnsop-ipv6-dns-configuration-02.txt to IPv6 members
because IPv6 DNS Configuration is an important issue to IPv6 WG.
Though RA approach is one of three condidates, it depends on IESG's decision to decide RA approach as another standard for
IPv6 Host DNS configuration.
In this meeting, it seems more suitable to discuss only on draft-ietf-dnsop-ipv6-dns-configuration-02.txt.

Thanks.

Paul

---

From: Soohong Daniel Park <[email-masked]>
Date: Thu, 22 Jul 2004 20:16:02 +0900

I am really not sure what things happen at this meeting,
but I disagree what you say. The indicated draft of dnsop
was for IESG of course, however all decision does not
depend on IESG. Attendees (and WG) can freely talk 
about some interesting issues and even make a distinct 
consensus.

Anyway, I will be silent on this thread since it is not 
important issue at this stage...

Regards.

- Daniel (Soohong Daniel Park)
- Mobile Platform Lab. Samsung Electronics.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On 
> Behalf Of Jaehoon Paul Jeong
> Sent: Thursday, July 22, 2004 7:48 PM
> To: Ralph Droms
> Cc: [email-masked]; [email-masked]
> I intended that IPv6 WG chairs will report the status of 
> draft-ietf-dnsop-ipv6-dns-configuration-02.txt to IPv6 members
> Though RA approach is one of three condidates, it depends on 
> IESG's decision to decide RA approach as another standard for
> In this meeting, it seems more suitable to discuss only on 
> draft-ietf-dnsop-ipv6-dns-configuration-02.txt.
> 
> Thanks.
> 
> Paul
>