Subject: [psg.com #258] Eliminate random delay in NS transmission

From: [email-masked]
Date: Mon, 19 Jul 2004 10:49:18 +0000

This issue was raised to eliminate the random delay
added before sending an NS as it affects the speed of 
movement detection. 

Random delays are only added before sending an NS for address
resolution. Since Optimistic DAD already addresses this 
issue (in WG LC). There is no need to address this issue
in 2461bis. This issue is therefore rejected. 

Hesham

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: [email-masked]
Date: Mon, 19 Jul 2004 10:49:18 +0000

Hesham