Subject: Re: ipv6 Digest, Vol 3, Issue 5

From: "Mohammed Hussain" <[email-masked]>
Date: Mon, 5 Jul 2004 07:17:08 +0530

Hi ,
to the working group ,
can i know which places have implemented IPv6 in full-fleged way ?

Hussain
----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>
Sent: Sunday, July 04, 2004 9:56 PM
Subject: ipv6 Digest, Vol 3, Issue 5

> Send ipv6 mailing list submissions to
> [email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
> https://www1.ietf.org/mailman/listinfo/ipv6
> or, via email, send a message with subject or body 'help' to
> [email-masked]
>
> You can reach the person managing the list at
> [email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of ipv6 digest..."
>
>
> Today's Topics:
>
>    1. rfc 2373 - 2.5.1 Interface Identifiers (Nilesh Simaria)
>    2. Weekly posting summary for [email-masked] (Rob Austein)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Sun, 04 Jul 2004 00:45:13 +0530
> From: Nilesh Simaria <[email-masked]>
> Subject: rfc 2373 - 2.5.1 Interface Identifiers
> To: [email-masked]
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=us-ascii; format=flowed
>
>
> Hi,
>
> I have a question about RFC- 2373, 2.5.1 Interface Identifiers.
>
> It says :
> "The motivation for inverting the "u" bit when forming the interface
> identifier is to make it easy for system administrators to hand
> configure local scope identifiers when hardware tokens are not
> available.  This is expected to be case for serial links, tunnel end-
> points, etc.  The alternative would have been for these to be of the
> form 0200:0:0:1, 0200:0:0:2, etc., instead of the much simpler ::1,
> ::2, etc."
>
> I am not able to understand above paragraph of rfc-2373. Can someone
> please explain ?
>
> TIA
> Nilesh
>
> --
> IPv6 - Internet Reloaded.
>
>
>
>
>
>
> ------------------------------
>
> Message: 2
> Date: Sun, 04 Jul 2004 00:00:23 -0400
> From: Rob Austein <[email-masked]>
> Subject: Weekly posting summary for [email-masked]
> To: [email-masked]
> Message-ID: <[email-masked]>
>
>     Messages   |      Bytes        | Who
> --------+------+--------+----------+------------------------
>  16.28% |   14 | 16.09% |    69295 | [email-masked]
>  12.79% |   11 | 12.32% |    53051 | [email-masked]
>   6.98% |    6 |  6.03% |    25950 | [email-masked]
>   6.98% |    6 |  6.02% |    25941 | [email-masked]
>   5.81% |    5 |  6.67% |    28701 | [email-masked]
>   4.65% |    4 |  5.37% |    23124 | [email-masked]
>   3.49% |    3 |  4.26% |    18339 | [email-masked]
>   3.49% |    3 |  3.96% |    17049 | [email-masked]
>   3.49% |    3 |  3.87% |    16680 | [email-masked]
>   3.49% |    3 |  3.05% |    13120 | [email-masked]
>   2.33% |    2 |  3.25% |    14014 | [email-masked]
>   2.33% |    2 |  3.00% |    12915 | [email-masked]
>   2.33% |    2 |  2.49% |    10729 | [email-masked]
>   2.33% |    2 |  2.41% |    10377 |
[email-masked]
>   2.33% |    2 |  2.24% |     9636 | [email-masked]
>   2.33% |    2 |  1.67% |     7181 | [email-masked]
>   1.16% |    1 |  1.66% |     7165 | [email-masked]
>   1.16% |    1 |  1.61% |     6945 | [email-masked]
>   1.16% |    1 |  1.41% |     6063 | [email-masked]
>   1.16% |    1 |  1.24% |     5337 | [email-masked]
>   1.16% |    1 |  1.24% |     5332 | [email-masked]
>   1.16% |    1 |  1.12% |     4824 | [email-masked]
>   1.16% |    1 |  1.03% |     4453 | [email-masked]
>   1.16% |    1 |  0.97% |     4172 | [email-masked]
>   1.16% |    1 |  0.93% |     4005 | [email-masked]
>   1.16% |    1 |  0.92% |     3954 | [email-masked]
>   1.16% |    1 |  0.91% |     3903 | [email-masked]
>   1.16% |    1 |  0.90% |     3869 | [email-masked]
>   1.16% |    1 |  0.87% |     3749 | [email-masked]
>   1.16% |    1 |  0.86% |     3703 | [email-masked]
>   1.16% |    1 |  0.83% |     3584 | [email-masked]
>   1.16% |    1 |  0.80% |     3447 | [email-masked]
> --------+------+--------+----------+------------------------
> 100.00% |   86 |100.00% |   430607 | Total
>
> Grunchweather Associates provides this automatic summary on an at-whim
> basis at the request of the IPv6 WG chairs.  Your mileage may vary.
> We decline responsibilities, all shapes, all sizes, all colors.
> If this script produces broken output, you get to keep both pieces.
>
>
>
> ------------------------------
>
> _______________________________________________
> ipv6 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ipv6
>
>
> End of ipv6 Digest, Vol 3, Issue 5
> **********************************
>

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Mohacsi Janos <[email-masked]>
Date: Mon, 5 Jul 2004 09:16:39 +0200 (CEST)

> can i know which places have implemented IPv6 in full-fleged way ?

What do you mean 'full-fleged way' ?

Regards,
 	Janos Mohacsi
 	NIIF-HUNGARNET