Subject: Re: [NRO comment on ULA 1] Willingness to operated the registry

From: Brian E Carpenter <[email-masked]>
Date: Fri, 02 Jul 2004 17:22:38 +0200

Dan Lanciani wrote:
> |We also have some concerns over
> |potential consequences to the entire address distribution function if
> |IANA were to use another registry to distribute this particular part of
> |the IPv6 unicast address space.
> 
> Specifically what concerns?  Is address distribution really a single
> "function," and, if so, why?

Not our problem. The draft delegates this choice to IANA. It's good to know
there is at least one willing candidate (i.e. the RIRs).

    Brian

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Dan Lanciani <[email-masked]>
Date: Fri, 2 Jul 2004 15:29:28 -0400 (EDT)

Brian E Carpenter <[email-masked]> wrote:

|Dan Lanciani wrote:
|> |We also have some concerns over
|> |potential consequences to the entire address distribution function if
|> |IANA were to use another registry to distribute this particular part of
|> |the IPv6 unicast address space.
|> 
|> Specifically what concerns?  Is address distribution really a single
|> "function," and, if so, why?
|
|Not our problem.

That isn't clear.  The issue has been raised, and if we do not object the
implicit assertion may stand.  What's the point of making these comments
part of the record of this mailing list if we can't discuss them?

|The draft delegates this choice to IANA.

But does that really mean that we are not allowed to provide any input to IANA?

|It's good to know
|there is at least one willing candidate (i.e. the RIRs).

Have any other candidates been approached?

				Dan Lanciani
				ddl@danlan.*com