Subject: RE: MLDv2 and RFC2461bis

From: "Soliman, Hesham" <[email-masked]>
Date: Mon, 11 Jul 2005 18:24:59 -0400

> > My understanding that as well as a reference to MLDv2 we 
 > would need to 
 > > mention that if any of the routers are 'legacy' that support only 
 > > MLDv1, then any MLDv2 routers would have to have their 
 > configuration 
 > > flags set to make them operate in MLDv1 compatibility 
 > mode.  Hosts on 
 > > the other hand willl behave correctly whether they are 
 > MLDv2 or only 
 > > MLDv1 capable.
 > 
 > I don't think we want to add MLD configuration guidance in 
 > 2461bis.  If 
 > someone is
 > running a mix of MLDv1 and MLDv2 routers, they need to be 
 > aware of the 
 > operational
 > guidance provided in RFC 3810.

=> Agreed. This seems like a 3810 issue of how to manage different
versions on the same link (or ban it). 

Hesham

 > Brian

===========================================================
This email may contain confidential and privileged material for the sole use
 of the intended recipient.  Any review or distribution by others is strictly
 prohibited.  If you are not the intended recipient please contact the sender
 and delete all copies.
===========================================================

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Elwyn Davies <[email-masked]>
Date: Tue, 12 Jul 2005 08:09:39 +0100

This is a very purist view.  Even if you don't tell them what to do, at 
least give them a hint that they ought to think about the issue.
I suggest you put in a pointer to s.8 of 3810.

Regards,
Elwyn