Subject: ipv6-enabled software

From: "Thu Thuy" <[email-masked]>
Date: Fri, 15 Jul 2005 17:15:51 +0700

Hi, all

I'm in my way to investigate on ipv6 trial and implementation. Now i'm stucking with a quite big question on ipv6-enabled software. 

As i saw, ipv6 web services is entirely implemented in almost such large ipv6 research projects as KAME, WIDE, GEANT... In Japan, some ISPs offer ipv6 web hosting to their customers. Many websites support native ipv6 such as RIPE, APNIC...

Could you pls show me what kind of webserver software be used in above-mentioned projects and organisations to fully implement ipv6 web service to users.

Thanks.
--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 15 Jul 2005 12:21:34 +0200

Hi,

This is probably not the best list for this, but I can tell that Apache and
IIS, among others, support it.

You can take a look at http://www.ipv6tf.org for more information and links.

Regards,
Jordi

De: Thu Thuy <[email-masked]>
Responder a: <[email-masked]>
Fecha: Fri, 15 Jul 2005 17:15:51 +0700
Para: <[email-masked]>
Asunto: ipv6-enabled software

Hi, all
 
I'm in my way to investigate on ipv6 trial and implementation. Now i'm
stucking with a quite big question on ipv6-enabled software.
 
As i saw, ipv6 web services is entirely implemented in almost such large
ipv6 research projects as KAME, WIDE, GEANT... In Japan, some ISPs offer
ipv6 web hosting to their customers. Many websites support native ipv6 such
as RIPE, APNIC...
 
Could you pls show me what kind of webserver software be used in
above-mentioned projects and organisations to fully implement ipv6 web
service to users.
 
Thanks.

---

From: Mohacsi Janos <[email-masked]>
Date: Fri, 15 Jul 2005 12:39:56 +0200 (CEST)

Hi,
 	Have a look at:
http://www.deepspace6.net/docs/ipv6_status_page_apps.html#id2877777

or
 	http://ipv6.niif.hu/ipv6_apps
Regards,

Janos Mohacsi
Network Engineer, Research Associate
NIIF/HUNGARNET, HUNGARY
Key 00F9AF98: 8645 1312 D249 471B DBAE  21A2 9F52 0D1F 00F9 AF98

On Fri, 15 Jul 2005, Thu Thuy wrote:

> ipv6 web hosting to their customers. Many websites support native ipv6 
> such as RIPE, APNIC...
>