Subject: RE: Solicit comments on draft-pashby-ipv6-network-discovery-00.txt

From: "Pashby, Ronald W CTR NSWCDD-B35" <[email-masked]>
Date: Mon, 26 Sep 2005 07:09:29 -0500

These hosts will still have a global address and there is no way to discover those addresses.

-----Original Message-----
From: Pekka Savola [mailto:[email-masked]]
Sent: Monday, September 26, 2005 1:53
To: Pashby, Ronald W CTR NSWCDD-B35
Cc: Jari Arkko; [email-masked]
Subject: RE: Solicit comments on
draft-pashby-ipv6-network-discovery-00.txt

On Fri, 23 Sep 2005, Pashby, Ronald W CTR NSWCDD-B35 wrote:
> There are many networks that devices do not through routers. So 
> asking the router for their addresses is not sufficient.

So, in these cases using the link-local all-hosts multicast address 
should be fine?

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Pekka Savola <[email-masked]>
Date: Wed, 28 Sep 2005 08:46:37 +0300 (EEST)

> discover those addresses.

I guess node-information queries could be used to get that?