Subject: IPv6 Traceback

From: Soohong Daniel Park <[email-masked]>
Date: Thu, 24 Nov 2005 12:19:27 +0900

Sorry if I am missing any proposed solutions, but I am so wondering which approaches are in use for supporting the IPv6 traceback. Most of such works have been adresssing the IPv4. ICMPv6 option has been defined elsewhere ? 

Regards,

Daniel (Soohong Daniel Park)
Mobile Platform Laboratory, SAMSUNG Electronics.

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Syed Obaid Amin <[email-masked]>
Date: Sun, 27 Nov 2005 20:19:06 +0900

Hi

SPIE for IPv6 is also one of the traceback solutions proposed for IPv6
networks.
www.ir.bbn.com/documents/articles/*spie*-lcn04.pdf<http://www.ir.bbn.com/documents/articles/spie-lcn04.pdf>

Regards
Syed Obaid Amin

On 11/24/05, Soohong Daniel Park <[email-masked]> wrote:
>
> Sorry if I am missing any proposed solutions, but I am so wondering which
> approaches are in use for supporting the IPv6 traceback. Most of such works
> have been adresssing the IPv4. ICMPv6 option has been defined elsewhere ?
>
>
> Regards,
>