Subject: Re: Our last email

From: "Jeffrey Gibbons" <[email-masked]>
Date: Thu, 17 Nov 2005 22:13:58 +0400

Sir/Madam,
Your present circumstances has been contemplated to the specific committees, and upon well thought-out reflection, we are able to propose to you the next opportunity.

Based upon well thought-out reflection you qualify to collect a abundant earnings on your initial property investment.

By completing the next attached form in a timely manner we will be able to conclude our estimation, and we feel certain you will collect not only a reduced rate of interest, but also a cash return that will complete all your holiday needs and more!

Please go here to conclude this step of the agreement.

With kindest regards,

Jeffrey Gibbons

Should you prefer not to enjoy participation of this holiday opportunity you can go here.

---

From: "Wilfred Smallwood" <[email-masked]>
Date: Mon, 21 Nov 2005 14:46:29 -0500

Sir/Madam,
Your case has been shown to the crucial agencies, and upon prudent forethought, we are able to give to you the subsequent opportunity.

Based upon prudent forethought you meet the criteria to be given a generous rebate on your primary property investment.

By completing the subsequent attached form in a timely manner we will be able to conclude our review, and we feel positive you will be given not only a decreased rate of interest, but also a cash return that will carry out all your holiday needs and more!

Please go here to conclude this point of the agreement.

With sincerest regards,

Wilfred Smallwood