Subject: Assistance with thesis requested

From: "Eric Klein" <[email-masked]>
Date: Thu, 9 Mar 2006 20:18:58 +0200

<Posted with Brian and Bob’s approval>

As part of my thesis undertaken in Tel Aviv University I am running a survey in order to analyze people’s knowledge, perceptions, and plans regarding Internet Protocol version 6 (IPv6) in a survey.

I would appreciate it if you could fill in the survey (no personal information is requested) and also forward it to anyone that you feel appropriate. You should be aware that this survey leaves a tracking cookie on your computer to prevent duplicate responses.

The survey is aimed at both non-technical and technical people and should only take you a few minutes to complete and would greatly help me in my studies.

What is in it for you? In appreciation for taking the survey you will be redirected to a page with links to more information about IPv6 and several of my previously published articles. If you would like a copy of the final article please fill-in your e-mail address on the last page of the survey so I can send it to you. Your e-mail will not be used for anything other than responding with a copy of the article. 

A friend of mine at is hosting the Survey at: http://www.richgautier.com/survey/survey1.aspx  

Also, I apologize if you get more than one copy of this request; I am cross posting to several mailing lists and my personal mailing list.

Thanks for your help,

Eric Klein, MSc.

Leon Recanati Graduate School of Business Administration and the Netvision Institute for Internet Studies, Tel Aviv University

[email-masked]
--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: "Eric Klein" <[email-masked]>
Date: Thu, 9 Mar 2006 22:43:45 +0200

I want to clarify this on the list. As a way of thanking people who fill in the survey, I am committing to sending the final article(s) to anyone who fills in their e-mail address on the last page.

Thanks again
Eric
  -----Original Message-----
  From: Eric Klein [mailto:[email-masked]] 
  Sent: March/09/ 2006 14:19
  To: Sherbin, Peter (P010846)
  Subject: Re: Assistance with thesis requested

  Peter,

  I am committed to providing the article(s) to whom ever answers and asks me to, all you need to do is provide your e-mail at the last page.

  Eric 
    ----- Original Message ----- 

    From: [email-masked] 

    To: [email-masked] 

    Sent: Thursday, March 09, 2006 8:58 PM

    Subject: RE: Assistance with thesis requested

    Eric,

    This sounds like a great initiative! To encourage my participation could you commit to sharing with me the final results / observations / conclusions of this survey? If yes, when is the expected due date?

    Thank you,

    Peter Sherbin
    Market Place Analysis
    416 353-5917

    -----Original Message-----
    From: Eric Klein [

    <snip> 

    Thanks for your help,

    Eric Klein, MSc.

    [email-masked]