Subject: RE: Proposed M&O bits text for RFC2461bis

From: "Durand, Alain" <[email-masked]>
Date: Wed, 22 Mar 2006 01:29:54 -0500

> -----Original Message-----
> From: Ralph Droms [mailto:[email-masked]] 
> Sent: Wednesday, March 22, 2006 12:28 AM
> To: Christian Huitema; Fred Baker; Thomas Narten
> Cc: Durand, Alain; IPv6 Mailing List; Bob Hinden
> Subject: Re: Proposed M&O bits text for RFC2461bis 
> 
> There is very little to be said about auto-conf/DHCPv6 interaction:
> 
> DHCPv6 and stateless address auto-configuration and the 
> addresses assigned through each process are independent of 
> each other.  A node may run either, both or neither DHCPv6 and SLAAC.

Ralph,

The issue is not with the assignment part, but with the decision
about which one is going to be used.

   - Alain.

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Ralph Droms <[email-masked]>
Date: Wed, 22 Mar 2006 01:36:03 -0500

I was writing in response to Christian's comments about potential
interaction between sdtateless address autoconfiguration and DHCpv6 on a
host.

As you said, in the current architecture all hosts on a link see the same
RAs and will use stateless address autoconfiguration and DHCPv6 in the same
way.

Perhaps there needs to be some additional work on the architecture...

- Ralph