Subject: reg: DHCPv6 servers

From: Ram Kumar <[email-masked]>
Date: Wed, 17 Jan 2007 23:23:29 -0800 (PST)

Hi,

With reference to the following link:
http://www1.ietf.org/mail-archive/web/ipv6/current/msg03823.html

Does Lucent or motorola has a DHCPv6 server? Where can I find information regarding the same.
Please do provide me with a complete list of commercial DHCPv6 servers available..

Thanks.

Regards,
Ram Kumar H

__________________________________________________________
Yahoo! India Answers: Share what you know. Learn something new
http://in.answers.yahoo.com/

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 18 Jan 2007 14:00:37 +0100

Ram Kumar wrote:
> Does Lucent or motorola has a DHCPv6 server? Where can I find 
> information regarding the same. Please do provide me with a complete 
> list of commercial DHCPv6 servers available..

Err... I work for Motorola.  I have written some DHCPv6 software.  I
don't sell it.

Why do you need list of commercial DHCPv6 servers?  You're surely aware
DHCPv6 may come built-in other boxes that aren't necessarily named
'DHCPv6 servers' but DHCP is a feature in the feature list.

If you need to experiment, there is a bunch of DHCPv6 software widely
available in the open-source communities, check SourceForge, FreeBSD,
Dibbler, Debian, maybe ISC has something too.

Alex

> 
> Thanks.
> 
> Regards, Ram Kumar H
> 
> 
> ------------------------------------------------------------------------
>  Here’s a new way to find what you're looking for - Yahoo! Answers 
> <http://us.rd.yahoo.com/mail/in/yanswers/*http://in.answers.yahoo.com/>
> 
> 
> 
> 
> ------------------------------------------------------------------------
> 
> 
> 
>  IETF IPv6 working group mailing list [email-masked] Administrative 
> Requests: https://www1.ietf.org/mailman/listinfo/ipv6

---

From: "Bernie Volz \(volz\)" <[email-masked]>
Date: Thu, 18 Jan 2007 07:55:01 -0500

Cisco has one -- see Cisco Network Registrar --
http://www.cisco.com/en/US/products/sw/netmgtsw/ps1982/index.html.
 
- Bernie

________________________________

From: Ram Kumar [mailto:[email-masked]] 
Sent: Thursday, January 18, 2007 2:23 AM
To: [email-masked]
Subject: reg: DHCPv6 servers

Hi,

Does Lucent or motorola has a DHCPv6 server? Where can I find
information regarding the same.
Please do provide me with a complete list of commercial DHCPv6 servers
available..

Thanks.

Regards,
Ram Kumar H 

________________________________

Here's a new way to find what you're looking for - Yahoo! Answers
<http://us.rd.yahoo.com/mail/in/yanswers/*http://in.answers.yahoo.com/>

---

From: "Varghese Reji-A16389" <[email-masked]>
Date: Thu, 18 Jan 2007 21:11:11 +0800

Probably you should try with Incognito (http://www.incognito.com/)
 
Regards
Reji Varghese

From: Ram Kumar [mailto:[email-masked]] 
Sent: Thursday, January 18, 2007 12:53 PM
To: [email-masked]
Subject: reg: DHCPv6 servers

Hi,

Thanks.

Regards,
Ram Kumar H

---

From: "Alvaro Vives" <[email-masked]>
Date: Thu, 18 Jan 2007 14:16:04 +0100

Hi,

In the following link you can find some of them just doing a free search of
'DHCP':

http://www.ipv6-to-standard.org/index.php

Regards,
Alvaro Vives

________________________________________
De: Ram Kumar [mailto:[email-masked]] 
Enviado el: jueves, 18 de enero de 2007 8:23
Para: [email-masked]
Asunto: reg: DHCPv6 servers

Hi,

Does Lucent or motorola has a DHCPv6 server? Where can I find information
regarding the same.
Please do provide me with a complete list of commercial DHCPv6 servers
available..

Thanks.

Regards,
Ram Kumar H

________________________________________
Here's a new way to find what you're looking for - Yahoo! Answers 

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

Bye 6Bone. Hi, IPv6 !
http://www.ipv6day.org

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Paul Vixie <[email-masked]>
Date: Thu, 18 Jan 2007 19:35:56 +0000

> Dibbler, Debian, maybe ISC has something too.

isc has been doing some contract sw/dev on dhcpv6, but it's not ready for
general release yet.  i also gave a preso on this general topic, entitled:

	DHCPv6 - The Case Against Stateless Autoconfig

at the NAV6TF meeting at san jose state last year.  (slides available upon
request.)

---

From: "Templin, Fred L" <[email-masked]>
Date: Thu, 18 Jan 2007 11:48:45 -0800

> i also gave a preso on this general 
> topic, entitled:
> 
> at the NAV6TF meeting at san jose state last year.  (slides 
> available upon request.)

Yes, please.

Fred
[email-masked]

---

From: "Burden, Ken" <[email-masked]>
Date: Thu, 18 Jan 2007 13:55:05 -0600

Please send me a copy.

Ken

[email-masked]

-----Original Message-----
From: Paul Vixie [mailto:[email-masked]] 
Sent: Thursday, January 18, 2007 11:36 AM
To: [email-masked]
Subject: Re: reg: DHCPv6 servers 

> Dibbler, Debian, maybe ISC has something too.

isc has been doing some contract sw/dev on dhcpv6, but it's not ready
for
general release yet.  i also gave a preso on this general topic,
entitled:

at the NAV6TF meeting at san jose state last year.  (slides available
upon
request.)

---

From: "Guilherme Sperb Machado" <[email-masked]>
Date: Sat, 20 Jan 2007 16:23:54 -0200

Please, send me a copy.

I'm really interested. :)

---

From: "Alvaro Vives" <[email-masked]>
Date: Tue, 23 Jan 2007 12:53:45 +0100

Please, I also would like a copy of that slides. Thanks!

BR,
Alvaro

> -----Mensaje original-----
> De: Paul Vixie [mailto:[email-masked]]
> Enviado el: jueves, 18 de enero de 2007 20:36
> Para: [email-masked]
> Asunto: Re: reg: DHCPv6 servers
> 

Bye 6Bone. Hi, IPv6 !
http://www.ipv6day.org

---

From: "Bartsch Wolfgang" <[email-masked]>
Date: Tue, 23 Jan 2007 13:25:11 +0100

I was able to download a copy at http://www.ipv6conference.com/.

Best,

Wolfgang

IABG mbH
IK 22 - PPP & Sourcing Strategien                     

>From: Alvaro Vives [mailto:[email-masked]] 
>Sent: Tuesday, January 23, 2007 12:54 PM
>To: [email-masked]
>Subject: RE: reg: DHCPv6 servers
>
>> > If you need to experiment, there is a bunch of DHCPv6 software 
>> > widely available in the open-source communities, check 
>SourceForge, 
>> > FreeBSD, Dibbler, Debian, maybe ISC has something too.
>> 
>> for general release yet.  i also gave a preso on this 
>general topic, entitled:
>> 
>available 
>This electronic message contains information which may be 
>privileged or confidential. The information is intended to be 
>for the use of the individual(s) named above. If you are not 
>the intended recipient be aware that any disclosure, copying, 
>distribution or use of the contents of this information, 
>including attached files, is prohibited.
>
>
>
>