Subject: Request for Agenda Items

From: Brian Haberman <[email-masked]>
Date: Wed, 25 Jun 2008 10:12:26 -0400

All,
      If you have items you would like to discuss in the 6MAN meeting 
during IETF 72, please send the chairs a request that includes: 1) 
presenter, 2) topic (e.g., draft name), and 3) Amount of time. 
Currently, the scheduling for 6MAN is:

6MAN Session 1 (2.5 hours)
Wednesday, Morning Session I 0900-1130
Room Name: Ballroom 1

Regards,
Brian
--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: HYUN WOOK CHA <[email-masked]>
Date: Thu, 26 Jun 2008 02:03:24 +0000 (GMT)

Dear Brian.

I would like to discuss our draft in the 6MAN meeting. Could you assign a time slot for my presentation?
1) presenter - Joseph Hyunwook Cha
2) topic - Clarifying Handling of M & O Flags of IPv6 Router Advertisement
              http://tools.ietf.org/id/draft-cha-ipv6-ra-mo-00.txt
3) amount of time - 5 minutes 

With kind regards, 
Joseph

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Brian Haberman
> Sent: Wednesday, June 25, 2008 11:12 PM
> To: IPv6 WG Mailing List
> Subject: Request for Agenda Items
> 
> All,