Subject: Re: 6MAN WG Last Call:draft-ietf-6man-reserved-iids-00.txt

From: Brian Haberman <[email-masked]>
Date: Mon, 14 Jul 2008 15:16:51 -0400

All,
      This Last Call received exactly 1 comment (thanks Alex!).  If you 
have read this document, please indicate either your support or 
opposition to being advanced.  Silence is not interpreted as consensus.

Regards,
Brian

Brian Haberman wrote:
> All,
>      This message starts a 3-week 6MAN Working Group Last Call on 
> advancing:
> 
>      Title     : Reserved IPv6 Interface Identifiers
>      Author(s) : S. Krishnan
>      Filename  : draft-ietf-6man-reserved-iids-00.txt
>      Pages     : 11
>      Date      : 2008-02-08
> 
> as a Proposed Standard.  Substantive comments and statements of support 
> for advancing this document should be directed to the mailing list. 
> Editorial suggestions can be sent to the document editor.  This last 
> call will end on July 10, 2008.
> 
> Regards,
> Brian & Bob
> 6MAN co-chairs
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Ed Jankiewicz <[email-masked]>
Date: Mon, 14 Jul 2008 17:27:21 -0400

sorry, replied to author with typos, but neglected to state my support 
for the draft on the list.  I agree it is a good idea to document and 
advance the idea of a registry.

one substantive comment was that the example of a conflicting IID 
FDFF:FFF:FFF:FFFE should cite the source of the conflicting definition 
(RFC 2526).

Brian Haberman wrote:
> as a Proposed Standard.  Substantive comments and statements of 
> support for advancing this document should be directed to the mailing 
> list. Editorial suggestions can be sent to the document editor.  This 
> last call will end on July 10, 2008.
>
> Regards,
> Brian & Bob
> 6MAN co-chairs

-- 
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research 
Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 15 Jul 2008 09:42:26 +1200

IMHO it's a no brainer. Two nits in one sentence:

>    Hence. future
>    assignments from this registry are discouraged but in exceptional
>    circumstances are to be made through Standards Action [IANABIS].

s/./,/

[IANABIS] is now RFC5226 and should be a normative reference, I think.

Regards
   Brian Carpenter
   University of Auckland

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Fri, 18 Jul 2008 08:31:30 -0400

I support this document moving forward (with the minor fixes already
discussed on the list). Sorry for missing the last call deadline.

- Bernie 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Brian Haberman
Sent: Monday, July 14, 2008 3:17 PM
To: [email-masked]
Subject: Re: 6MAN WG Last Call:draft-ietf-6man-reserved-iids-00.txt

All,

Regards,
Brian

> as a Proposed Standard.  Substantive comments and statements of
support