Subject: [IPP] I have a conflict that just came up with the IPP telecon scheduled for May 3

From: "Tom Hastings" <[email-masked]>
Date: Tue, 27 Apr 2010 15:59:22 -0700

I have a conflict that just came up with the IPP telecon scheduled for May
3.  We can either still have the meeting on May 3 as planned and cover the
other items that keep getting skipped over because of the JPS2 spec review,
or post pone the IPP telecon a week or two.

Thoughts?

Tom

P.S. I'll get the minutes of the May 19 meeting out this week and an updated
draft of JPS2 spec.

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Wed, 28 Apr 2010 13:10:00 -0400

Hi Tom,

I agree with Mike - let's push back the next IPP WG
meeting for one week - to Monday 10 May.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Co-Chair - TCG Hardcopy WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
winter:
  579 Park Place  Saline, MI  48176
  734-944-0094
summer:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434

On Tue, Apr 27, 2010 at 7:16 PM, Michael Sweet <[email-masked]> wrote:
> I'm OK pushing it back a week.
> On Apr 27, 2010, at 3:59 PM, Tom Hastings wrote:
>
> P.S. I’ll get the minutes of the May 19 meeting out this week and an updated
> draft of JPS2 spec.
>
> ________________________________________
> Michael Sweet, Easy Software Products
>
>
>