Subject: [IPP] Last Call - IPP Everywhere Charter and Slides

From: Michael Sweet <[email-masked]>
Date: Thu, 29 Apr 2010 13:41:54 -0700

[Resending a copy to the IPP list as well...]

All,

This is the announcement to begin the Last Call process for the "IPP Everywhere" charter and introductory slides.  The Last Call will close on Friday, May 28th. We will review and resolve all comments during the PWG Face to Face in Rochester, NY.

Please review the charter and slides listed below and send comments to the IPP reflector ([email-masked]). I will collect the comments for subsequent resolution.

Thanks,

Mike

IPP Everywhere Charter:

    ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeverywhere-charter-20100417.pdf

IPP Everywhere Slides:

    ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeverywhere-slides-20100429.pdf

________________________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Gail Giansiracusa" <[email-masked]>
Date: Fri, 30 Apr 2010 08:23:04 -0700

Hi Michael,
 
The slides are nice but why are we voting on them?  Shouldn't everything be in the charter?
 
Gail

________________________________

From: [email-masked] on behalf of Michael Sweet
Sent: Thu 4/29/2010 1:41 PM
To: [email-masked]
Subject: [IPP] Last Call - IPP Everywhere Charter and Slides

All, 

Thanks,

Mike

IPP Everywhere Charter:

IPP Everywhere Slides:

-- 
This message has been scanned for viruses and 
dangerous content by MailScanner <http://www.mailscanner.info/> , and is 
believed to be clean.

---

From: Michael Sweet <[email-masked]>
Date: Fri, 30 Apr 2010 08:35:03 -0700

This isn't a call for vote, this is a last call for comments since there is still some question about the content of the charter.  Once we have agreement on the charter, we'll do a formal vote with the final charter.

I included updated slides since they provide the back-story for the charter, which I think some people are missing based on the comments so far. Longer term they may also be useful as material for the specs and any introductory content we decide to provide.