Subject: [Pwg-Announce] The Agenda slides for the MFD session at next week's Face to Face are available

From: "Zehler, Peter" <[email-masked]>
Date: Thu, 1 Apr 2010 06:24:36 -0700

All,

The agenda slides for the MFD session are available at 

<ftp://ftp.pwg.org/pub/pwg/mfd/minutes/MFD-Agenda-Apr-10.pdf> 

<ftp://ftp.pwg.org/pub/pwg/mfd/minutes/MFD-Agenda-Apr-10.pptx> 

Please let me know if there are any adjustments you would like to make

Pete

Peter Zehler

Xerox Research Center Webster
Email: [email-masked] <mailto:[email-masked]> 
Voice: (585) 265-8755
FAX: (585) 265-7441
US Mail: Peter Zehler
Xerox Corp.
800 Phillips Rd.
M/S 128-25E
Webster NY, 14580-9701 

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
pwg-announce mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/pwg-announce

---

From: [email-masked]
Date: Tue, 6 Apr 2010 06:43:33 +0000 (UTC)

I have posted an update to the MFD-Overall spec for consideration during the MFD .Face-to-face meeting. The various versions are posted at: 

ftp://ftp.pwg.org/pub/pwg/mfd/wd/wd-mfdoverallmod10-20100329.pdf 

frp://ftp.pwg.org/pub/pwg/mfd/wd/wd-mfdoverallmod10-20100329.doc 

and 

ftp.pwg.org/pub/pwg/mfd/wd/wd-mfdoverallmod10-20100329rl.pdf   (red lined to show chages, but impossible to read) 

Bill Wagner 

----- Original Message ----- 
From: "Peter Zehler" <[email-masked]> 
To: [email-masked], [email-masked] 
Sent: Thursday, April 1, 2010 9:24:36 AM GMT -05:00 US/Canada Eastern 
Subject: [MFD] The Agenda slides for the MFD session at next week's Face to Face are available 

All, 

< ftp://ftp.pwg.org/pub/pwg/mfd/minutes/MFD-Agenda-Apr-10.pdf > rious 

< ftp://ftp.pwg.org/pub/pwg/mfd/minutes/MFD-Agenda-Apr-10.pptx > 

Pete 

Peter Zehler 

Xerox Research Center Webster 
Email: [email-masked] 
Voice: (585) 265-8755 
FAX: (585) 265-7441 
US Mail: Peter Zehler 
Xerox Corp. 
800 Phillips Rd. 
M/S 128-25E 
Webster NY, 14580-9701 

-- 
This message has been scanned for viruses and 
dangerous content by MailScanner , and is 
believed to be clean. 
_______________________________________________ mfd mailing list [email-masked] https://www.pwg.org/mailman/listinfo/mfd
-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.