Subject: [Pwg-Announce] PWG MFD Requirements Formal Vote (9-31 August 2010)

From: Michael Sweet <[email-masked]>
Date: Mon, 9 Aug 2010 13:59:58 -0700

Greetings:

This email initiates the Formal Approval vote by the PWG membership on the PWG MFD Requirements, which is located at:

    ftp://ftp.pwg.org/pub/pwg/mfd/wd/wd-mfdreq10-20100722.pdf

The complete list of PWG Last Call issues and resolutions is located at:

    ftp://ftp.pwg.org/pub/pwg/mfd/wd/mfdreq10-last-call-comment-resolution-20100722.txt

The voting period will open today on Monday 9 August 2010 and will close at 10pm (US Pacific Time) on Tuesday 31 August 2010.

Valid votes are: Yes, No, No (with Strong Objection), Abstain.

Representatives from PWG member companies are strongly encouraged to exercise their right to vote.

PWG Privacy Policy:  Your vote is confidential and will not be disclosed by PWG officers or document editors.

To vote, send an email with *exactly* the following subject line format:

    MFD Requirements Formal Vote-<company name>-<voter's last name>-<Yes/No/Abstain>

Example: MFD Requirements Formal Vote-Acme-McGee-Yes

Any "No" vote MUST state the reason for the "No" vote and MUST contain a description of the *technical* changes required to turn the "No" vote into a "Yes" vote - otherwise such a "No" vote will NOT be counted.  Any "No" vote MUST NOT contain *editorial* comments, per the PWG Process/3.0.

Any "Yes" vote MAY contain "editorial" comments but MUST NOT contain any *technical* comments, per the PWG Process/3.0.

Please send your vote to all of the following email addresses (replacing "dot" with '.' and "at" with '@'):

    msweet"at"apple"dot"com (PWG Chair)

    ptykodi"at"tykodi"dot"com (PWG Secretary) 

    Peter"dot"Zehler"at"xerox"dot"com (MFD WG Chair)

    wamwagner"at"comcast"dot"net (MFD Requirements Editor)

Please do NOT simply reply to this note on PWG-Announce (to preserve the confidentiality of your vote).

Note:
(1) This Formal Vote is being conducted under the rules of the PWG Process/3.0 and the current PWG Policy on Intellectual Property and Confidentiality agreement. The 2010 PWG Membership Agreement calls out both of these documents and the links are provided below.

(2) To be eligible to vote the member MUST have submitted a signed copy of the 2010 PWG Membership Agreement and paid their dues.

The PWG Definition of the Standards Development Process Version 3.0 is located at:

    http://www.pwg.org/chair/membership_docs/pwg-process30.pdf

The PWG Policy on Intellectual Property and Confidentiality is located at:

    http://www.pwg.org/chair/membership_docs/pwg-ip-policy.pdf

Regards,
Michael Sweet (PWG Chair)
-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
pwg-announce mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/pwg-announce

---

From: "Zehler, Peter" <[email-masked]>
Date: Mon, 30 Aug 2010 08:50:20 -0700

All,
We need to reach a quorum AND the necessary ratio of "YES" votes.
Pete

Peter Zehler

Xerox Research Center Webster
Email: [email-masked]
Voice: (585) 265-8755
FAX: (585) 265-7441
US Mail: Peter Zehler
Xerox Corp.
800 Phillips Rd.
M/S 128-25E
Webster NY, 14580-9701 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Michael Sweet
Sent: Monday, August 09, 2010 5:00 PM
To: [email-masked]
Subject: [Pwg-Announce] PWG MFD Requirements Formal Vote (9-31 August
2010)

Greetings:

This email initiates the Formal Approval vote by the PWG membership on
the PWG MFD Requirements, which is located at:

ftp://ftp.pwg.org/pub/pwg/mfd/wd/mfdreq10-last-call-comment-resolution-2
0100722.txt 

The voting period will open today on Monday 9 August 2010 and will close
at 10pm (US Pacific Time) on Tuesday 31 August 2010.

Representatives from PWG member companies are strongly encouraged to
exercise their right to vote.

PWG Privacy Policy:  Your vote is confidential and will not be disclosed
by PWG officers or document editors.

    MFD Requirements Formal Vote-<company name>-<voter's last
name>-<Yes/No/Abstain>

Any "No" vote MUST state the reason for the "No" vote and MUST contain a
description of the *technical* changes required to turn the "No" vote
into a "Yes" vote - otherwise such a "No" vote will NOT be counted.  Any
"No" vote MUST NOT contain *editorial* comments, per the PWG
Process/3.0.

Any "Yes" vote MAY contain "editorial" comments but MUST NOT contain any
*technical* comments, per the PWG Process/3.0.

Please send your vote to all of the following email addresses (replacing
"dot" with '.' and "at" with '@'):

Please do NOT simply reply to this note on PWG-Announce (to preserve the
confidentiality of your vote).

Note:
(1) This Formal Vote is being conducted under the rules of the PWG
Process/3.0 and the current PWG Policy on Intellectual Property and
Confidentiality agreement. The 2010 PWG Membership Agreement calls out
both of these documents and the links are provided below.

(2) To be eligible to vote the member MUST have submitted a signed copy
of the 2010 PWG Membership Agreement and paid their dues.

The PWG Definition of the Standards Development Process Version 3.0 is
located at:

The PWG Policy on Intellectual Property and Confidentiality is located
at:

Regards,

---

From: "William Wagner" <[email-masked]>
Date: Mon, 30 Aug 2010 12:20:24 -0400

Please respond, even if to abstain if you do not have company approval.

Thanks, Bill Wagner 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Zehler, Peter
Sent: Monday, August 30, 2010 11:50 AM
To: [email-masked]
Subject: [Pwg-Announce] PWG MFD Requirements Formal Vote Ends tomorrow
(8/31/10), Please register your vote TODAY

All,

Peter Zehler

-----Original Message-----

Greetings:

Note:

Regards,

---

From: Ira McDonald <[email-masked]>
Date: Mon, 30 Aug 2010 17:18:54 -0400

Hi,

Note that an Abstain *counts* towards quorum.

Cheers,
- Ira

On Mon, Aug 30, 2010 at 12:20 PM, William Wagner <[email-masked]>wrote:

> On
> 0100722.txt<ftp://ftp.pwg.org/pub/pwg/mfd/wd/mfdreq10-last-call-comment-resolution-2%0A0100722.txt>
>