Subject: [IPP] Epson has reviewed IPP JPS2 and has no comments

From: "Petrie, Glen" <[email-masked]>
Date: Tue, 31 Aug 2010 07:08:58 -0700

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Eric Chang" <[email-masked]>
Date: Tue, 31 Aug 2010 07:09:01 -0700