Subject: [IPP] IPP Agenda - 4pm EDT Monday 21 August 2010

From: Ira McDonald <[email-masked]>
Date: Sat, 21 Aug 2010 17:10:48 -0400

Hi,

[as planned at our August F2F]

Reminder of our next IPP WG call:

 Monday 21 August - 1-2pm PDT / 4-5pm EDT

 Call-in toll-free number (US/Canada): 1-866-469-3239
 Call-in toll number (US/Canada): 1-650-429-3300 (Primary)
 Call-in toll number (US/Canada): 1-408-856-9570 (Backup)

 Attendee Access Code: *******#
 Attendee ID Code: # (empty)

If you need the Attendee Access code, please email me a request.

*** Main Objective - move IPP/2.0 SE into IPP WG Last Call ***

Agenda:

(1) PWG IP Policy and Minute Taker
  - Mike?

(2) Approve IPP minutes from last meeting (August F2F)
  - ftp://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-f2f-minutes-20100805.pdf

(3) Status of IPP Version 2.0 Second Edition (Ira)
  - ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipp20-20100821-rev.pdf
    (new Stable draft for IPP WG last call - no open issues)

(4) Status of PWG Last Call on IPP JPS2 (Tom)
  - ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext10-v31-20100725-clean.pdf
    (ends Friday 27 August)

(5) Review of IPP Printer Device Extensions proposal (Ira)
  - email proposal sent on 21 August

(6) Status of IPP Everywhere Project (Mike/Ira)
  - ftp://ftp.pwg.org/pub/pwg/ipp/slides/ipp-wg-agenda-august-10.pdf
    (other pending action items?)

(7) Next Steps
 - IPP WG - Monday 13 September (Monday 6th is Labor Day)
 - IPP/2.0 SE into IPP WG Last Call?
 - IPP JPS2 into PWG Formal Vote?

Cheers,
- Ira (IPP co-editor)

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Co-Chair - TCG Hardcopy WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
winter:
  579 Park Place  Saline, MI  48176
  734-944-0094
summer:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Mon, 23 Aug 2010 12:37:13 -0400

Hi,

Reminder of our IPP WG teleconference today in 3+ hours.

See Pete Zehler's separate note for Live Meeting link.

Cheers,
- Ira

---

From: "Paul Tykodi" <[email-masked]>
Date: Mon, 23 Aug 2010 12:48:54 -0400

Hi,

I have a scheduling conflict so that I will not be able to call into today's
meeting.

1. I confirm that the changes listed by Ira in the latest stable draft of
IPP/2.0 SE (see URL in his e-mail shown below) fulfill all the change
requests I believe were made during the review of the previous version of
the document during the August 2010 F2F in Copenhagen, Denmark.

As IPP WG Chair, I am therefore comfortable with promoting IPP/2.0 SE to IPP
WG last call at this time unless someone voices significant concerns at
today's meeting.

2. I will make sure to review IPP JPS2 before the deadline expires.

3. Review of IPP Printer Device Extensions proposal (Ira) - I think the
proposal as written mirrors what has been done for many years on servers
that handle primarily recurring transactional based printing. I therefore do
not believe that the cons as outlined by Ira should be considered as
significant reasons to not proceed with investigating the idea.

4. IPP Everywhere - I will read the notes from today's meeting to see how we
are progressing.

Thanks.

Best Regards,

/Paul
--
Paul Tykodi
Principal Consultant
TCS - Tykodi Consulting Services LLC

Tel/Fax: 603-343-1820
Mobile:  603-866-0712
E-mail:  [email-masked]
WWW:  http://www.tykodi.com

> -----Original Message-----
> From: Ira McDonald [mailto:[email-masked]]
> Sent: Saturday, August 21, 2010 5:11 PM
> To: [email-masked]; Michael R Sweet; Paul Tykodi; Tom Hastings; Ira McDonald
> Subject: IPP Agenda - 4pm EDT Monday 21 August 2010
> 
> Hi,
>