Subject: [IPP] Brother Joining the IPP WG

From: <[email-masked]>
Date: Mon, 13 Sep 2010 12:41:51 +0900

Hi All,

My name is Kiyotaka O'Hara. I work for Brother Industries, ltd.

Brother has just join the PWG(IPP WG). I'm glad to join this WG.
I'm interested in IPP Everywhere. 
I think that driverless printing such as IPP Everywhere will be 
more and more important in the near future.
Mac Matsuda will subscribe to this mailing list soon.
He will participate in the MTG held in the US. 

I look forward to work with you!

===============================
Kiyotaka O'Hara
Software Development Dept. 1
Brother Industries, ltd
mailto: [email-masked]
TEL +81-52-824-2345 ext 5090
FAX +81-52-811-3030

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: [email-masked]
Date: Mon, 13 Sep 2010 10:25:42 -0400

Hi O'Hara-san and Mac,

Many active IPP WG members are located in US west coast, have 3 hours of 
time lag behind US east coast. Therefore they won't be able to see your 
email probably until an hour later.

On behalf of PWG, I'd like to welcome you both to actively join IPP 
working group and hopefully other very interesting working groups such as 
MFD, IDS and WIMS.

Regards,
-Nancy
--------------------------------------------------------------------------------------------------
Nancy Chen, PWG Vice-Chair, MFD WG Secretary and Co-editor
Principal Engineer
Solutions and Technology
Oki Data
2000 Bishops Gate Blvd.
Mt. Laurel, NJ 08054
Phone: (856)222-7006
Email: [email-masked]

<[email-masked]> 
Sent by: [email-masked]
09/12/2010 11:41 PM

To
<[email-masked]>
cc

Subject
[IPP] Brother Joining the IPP WG

Hi All,

---

From: <[email-masked]>
Date: Mon, 13 Sep 2010 10:50:28 -0400

Hi Nancy,

Thank you for your kind email and consideration.

Noted your message.

As you might expect, my office is in US east coast, actually, Bridgewater, NJ.

Best regards,

Mac

From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, September 13, 2010 10:26 AM
To: Ohara, Kiyotaka (BIL-SDEV1) 大原 清孝; Matsuda, Mac (BIC USA)
Cc: [email-masked]; [email-masked]
Subject: Re: [IPP] Brother Joining the IPP WG

Hi O'Hara-san and Mac, 

Many active IPP WG members are located in US west coast, have 3 hours of time lag behind US east coast. Therefore they won't be able to see your email probably until an hour later. 

On behalf of PWG, I'd like to welcome you both to actively join IPP working group and hopefully other very interesting working groups such as MFD, IDS and WIMS. 

Regards, 
-Nancy 

09/12/2010 11:41 PM 

To

<[email-masked]> 

cc

Subject

		

Hi All,