Subject: [IPP] Minutes posted for today's conference call

From: Michael Sweet <[email-masked]>
Date: Mon, 13 Sep 2010 14:12:10 -0700

All,

I've posted the minutes for today's conference call at:

    ftp://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20100913.pdf

Please let me know if any corrections need to be made.

________________________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: <[email-masked]>
Date: Mon, 13 Sep 2010 17:46:03 -0400

All,

I joined the call today and I could see the documents.
However I could not hear the discussion at all.
I don't know why but I would like to fix until next of the call.

Best regards,

Mac

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Michael Sweet
> Sent: Monday, September 13, 2010 5:12 PM
> To: [email-masked]
> Subject: [IPP] Minutes posted for today's conference call
> 
> All,
>