Subject: [IPP] RFC: Grayscale version of IPP Everywhere logo

From: Michael Sweet via ipp <[email-masked]>
Date: Thu, 11 Mar 2021 19:51:37 -0500

All,

One of our members has requested the option of printing the IPP Everywhere logo in grayscale for B&W packaging/manuals.  I have prepared a grayscale version of the IPP Everywhere logo for review at the next IPP WG meeting:

    https://ftp.pwg.org/pub/pwg/ipp/wd/ipp-everywhere-4dark-proposed-gray.png

________________________
Michael Sweet

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Kennedy, Smith \(Wireless & IPP Standards\) via ipp" <[email-masked]>
Date: Fri, 12 Mar 2021 02:16:57 +0000

Hi Mike,

Looks good! Could you please also provide a vector grayscale logo, in either PDF or SVG format?

Cheers,
Smith
---
Smith Kennedy
[email-masked]

On Mar 11, 2021, at 5:52 PM, Michael Sweet via ipp <[email-masked]> wrote:

 All,

https://ftp.pwg.org/pub/pwg/ipp/wd/ipp-everywhere-4dark-proposed-gray.png<https://ftp.pwg.org/pub/pwg/ipp/wd/ipp-everywhere-4dark-proposed-gray.png>

________________________
Michael Sweet

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp<https://www.pwg.org/mailman/listinfo/ipp>
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet via ipp <[email-masked]>
Date: Thu, 11 Mar 2021 21:24:44 -0500

Smith,

I can certainly prepare them, if there is no objection to the grayscale design.

> On Mar 11, 2021, at 9:16 PM, Kennedy, Smith (Wireless & IPP Standards) <[email-masked]> wrote:
> 
> Hi Mike,
> 

________________________
Michael Sweet

---

From: Zdenek Dohnal via ipp <[email-masked]>
Date: Fri, 12 Mar 2021 06:18:46 +0100

Looks good, +1 :)

-- 
Zdenek Dohnal
Software Engineer
Red Hat Czech - Brno TPB-C