Subject: [IPP] "Final" IPP slides posted for the F2F

From: Michael Sweet via ipp <[email-masked]>
Date: Thu, 21 Oct 2021 17:07:19 -0400

All,

I have posted the "final" slides for the IPP sessions at the November F2F to:

	https://ftp.pwg.org/pub/pwg/ipp/slides/ipp-wg-agenda-november-21.pdf

________________________
Michael Sweet

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Kennedy, Smith \(Wireless & IPP Standards\) via ipp" <[email-masked]>
Date: Thu, 28 Oct 2021 17:57:29 +0000

Hi Mike,

I updated the meeting page URLs to match the one below.

Smith

> On Oct 21, 2021, at 3:07 PM, Michael Sweet via ipp <[email-masked]> wrote:
> 
> All,
> 
> https://ftp.pwg.org/pub/pwg/ipp/slides/ipp-wg-agenda-november-21.pdf <https://ftp.pwg.org/pub/pwg/ipp/slides/ipp-wg-agenda-november-21.pdf>
> 
> ________________________
> Michael Sweet
> 
> 
> 
> https://www.pwg.org/mailman/listinfo/ipp <https://www.pwg.org/mailman/listinfo/ipp>