Subject: [IPP] Updated draft of Deprecating IPP Print by Reference posted

From: Michael Sweet via ipp <[email-masked]>
Date: Wed, 20 Oct 2021 12:33:26 -0400

All,

I have posted an updated interim draft of te Deprecating IPP Print by Reference registration document to:

	https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippdepuri10-20211020.docx
	https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippdepuri10-20211020.pdf
	https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippdepuri10-20211020-rev.pdf

________________________
Michael Sweet

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Kennedy, Smith \(Wireless & IPP Standards\) via ipp" <[email-masked]>
Date: Wed, 20 Oct 2021 16:42:25 +0000

Hi Mike,

We don't have a time slot for this currently. We cut down the agenda for Thursday after some reshuffling in Monday's SC. Do we need to make a slot to review this at the F2F?

Smith

/**
    Smith Kennedy
    HP Inc.
*/

> On Oct 20, 2021, at 10:33 AM, Michael Sweet via ipp <[email-masked]> wrote:
> 
> All,
> 
> https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippdepuri10-20211020.docx <https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippdepuri10-20211020.docx>
> https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippdepuri10-20211020.pdf <https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippdepuri10-20211020.pdf>
> https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippdepuri10-20211020-rev.pdf <https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippdepuri10-20211020-rev.pdf>
> 
> ________________________
> Michael Sweet
> 
> 
> 
> https://www.pwg.org/mailman/listinfo/ipp <https://www.pwg.org/mailman/listinfo/ipp>