Subject: [IPP] Why do MSN2 envelope sizes not have the word "envelope" in them?

From: ISTO-PWG Internet Printing Protocol workgroup discussion forum via ipp <[email-masked]>
Date: Fri, 18 Feb 2022 03:11:32 +0000

Hi there,

Sorry if I'm asking a question that is obvious to some, but today I was asked to explain why the MSN2 names for envelope media sizes don't have "envelope" as a substring, and I was unable to do so. Why is this? The "size-name" portion would seem to allow, for instance, "iso_c5_162x229mm" to instead be "iso_c5-envelope_162x229mm".

Thanks for any help,

Smith

/**
    Smith Kennedy
    HP Inc.
*/

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: ISTO-PWG Internet Printing Protocol workgroup discussion forum via ipp <[email-masked]>
Date: Fri, 18 Feb 2022 10:43:13 -0500

Smith,

I did some digging and found this original MSN1 discussion in the archives:

    https://www.pwg.org/archives/ipp/2001/010090.html

In short, there was a desire to separate media type information from media size information, particularly for the sizes that can be both envelope or plain sheets (ISO B and C series at least).

> On Feb 17, 2022, at 10:11 PM, ISTO-PWG Internet Printing Protocol workgroup discussion forum via ipp <[email-masked]> wrote:
> 
> Hi there,
> 

________________________
Michael Sweet