Subject: Re: 2022/484/54 - COURT ORDER (URGENT)

From: Court <[email-masked]>
Date: 24 Feb 2022 07:59:15 +0100

Good day ,
The above subject bears reference.

Please note that an order was granted against you in connection 
with remittance due to your creditors.

Please find the attached court papers

Comply with order to avoid execution proceedings against you.

Regards,
... Paul
Admin Director v Regional Court
Satellite Office

---

From: Court <[email-masked]>
Date: 24 Feb 2022 07:59:15 +0100

Good day ,

Regards,
... Paul