Subject: [Ippm-ioam-ix-dt] IPPM IOAM Exporting Design Team Virtual Meeting

From: Tal Mizrahi <[email-masked]>
Date: Thu, 29 Aug 2019 10:03:15 +0300

Hi,

We are going to hold a virtual Webex meeting on Wednesday, September 4th,
at 06:00 UTC.
Apologies for the time, but we have participants from at least 5 different
time zones.

A Webex invitation will be sent a day or two before the meeting.

Thanks,
Tal.

---

From: "Frank Brockners (fbrockne)" <[email-masked]>
Date: Thu, 29 Aug 2019 07:10:33 +0000

Hi Tal, team,

Brian announced 8:00 UTC as the time. How do we make sure that we really have one meeting instead of two (one at 6 and one at 8)?

Thanks, Frank

From: Ippm-ioam-ix-dt <[email-masked]> On Behalf Of Tal Mizrahi
Sent: Donnerstag, 29. August 2019 09:03
To: [email-masked]
Subject: [Ippm-ioam-ix-dt] IPPM IOAM Exporting Design Team Virtual Meeting

Hi,

We are going to hold a virtual Webex meeting on Wednesday, September 4th, at 06:00 UTC.
Apologies for the time, but we have participants from at least 5 different time zones.

Thanks,
Tal.

---

From: Tal Mizrahi <[email-masked]>
Date: Thu, 29 Aug 2019 10:17:08 +0300

Hi Frank,

The Webex meeting will be updated to 06:00 UTC.

Thanks,
Tal.

On Thu, Aug 29, 2019 at 10:10 AM Frank Brockners (fbrockne) <
[email-masked]> wrote:

> Hi Tal, team,
>
>
>
> Brian announced 8:00 UTC as the time. How do we make sure that we really
> have one meeting instead of two (one at 6 and one at 8)?
>
>
>
> Thanks, Frank
>
>
>
> *From:* Ippm-ioam-ix-dt <[email-masked]> *On Behalf Of *Tal
> Mizrahi
> *Sent:* Donnerstag, 29. August 2019 09:03
> *To:* [email-masked]
> *Subject:* [Ippm-ioam-ix-dt] IPPM IOAM Exporting Design Team Virtual
> Meeting
>
>
>
> Hi,
>
>
>

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Thu, 29 Aug 2019 10:09:11 +0200

hi Tal, Frank, all,

Sorry about that; I was thinking about the meeting time in CEST, not UTC, when booking it. 

Fixed.

Cheers,

Brian

> On 29 Aug 2019, at 09:17, Tal Mizrahi <[email-masked]> wrote:
> 
> Hi Frank,
> 
> On Thu, Aug 29, 2019 at 10:10 AM Frank Brockners (fbrockne) <[email-masked]> wrote:
> Hi Tal, team,
> 
>  
> 
> -- 
> Ippm-ioam-ix-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm-ioam-ix-dt