Subject: [Ippm-ioam-ix-dt] Design Team Virtual Meetings via WebEx

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Wed, 28 Aug 2019 20:59:27 +0200

Greetings, all. 

I've set up a recurring weekly meeting at 08:00 UTC Wednesdays, starting next week, for the IPPM IOAM IX DT to meet to discuss the draft. These meetings are open to all attendees; the Webex details (ietf.webex.com) are as follows:

Meeting number (access code): 646 487 538
Meeting password: y2JXZa3H

Cheers,

Brian, as IPPM co-chair

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Thu, 29 Aug 2019 10:12:08 +0200

Greetings, all,

This was my mistake: meant to set this up for 06:00 UTC (which is 08:00 CEST, hence the thinko); I've corrected the webex meeting.

The time is 06:00 UTC every Wednesday starting next week; meetings remain open to all attendees, and webex details are as quoted below.

Cheers,

Brian, as time-zone impaired IPPM co-chair

> On 28 Aug 2019, at 20:59, Brian Trammell (IETF) <[email-masked]> wrote:
> 
> Greetings, all. 
>