Subject: Re: [Ippm-ioam-ix-dt] IPPM IOAM Exporting Design Team Virtual Meeting

From: Tal Mizrahi <[email-masked]>
Date: Tue, 3 Sep 2019 09:57:48 +0300

Hi,

This is a reminder that the meeting will take place on September 4th, 06:00
UTC.

The Webex details (ietf.webex.com) are as follows:

Meeting number (access code): 646 487 538
Meeting password: y2JXZa3H

Cheers,
Tal.

On Thu, Aug 29, 2019 at 10:03 AM Tal Mizrahi <[email-masked]>
wrote:

> Hi,
>
> We are going to hold a virtual Webex meeting on Wednesday, September 4th,
> at 06:00 UTC.
> Apologies for the time, but we have participants from at least 5 different
> time zones.
>
> A Webex invitation will be sent a day or two before the meeting.
>
> Thanks,
> Tal.
>

---

From: Bill Cerveny <[email-masked]>
Date: Tue, 3 Sep 2019 08:33:42 -0400

Hi Tal,

I’m hoping this specific Webex service supports it — can you record the webex?

Thanks

Bill Cerveny

Sent from my iPhone

> On Aug 29, 2019, at 3:03 AM, Tal Mizrahi <[email-masked]> wrote:
> 
> Hi,
> 
> We are going to hold a virtual Webex meeting on Wednesday, September 4th, at 06:00 UTC.
> Apologies for the time, but we have participants from at least 5 different time zones.
> 
> -- 
> Ippm-ioam-ix-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm-ioam-ix-dt

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Tue, 3 Sep 2019 15:07:01 +0000

Tal, Brian,

Could you please attach an iCalendar for this? (Webex should provide you with one on meeting reservation, or on the web panel)/

I believe that’s 2am EDT, could you please record the meeting?

Thanks!

Carlos.

On Sep 3, 2019, at 2:57 AM, Tal Mizrahi <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

This is a reminder that the meeting will take place on September 4th, 06:00 UTC.

The Webex details (ietf.webex.com<http://ietf.webex.com/>) are as follows:

Cheers,
Tal.

On Thu, Aug 29, 2019 at 10:03 AM Tal Mizrahi <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Thanks,
Tal.
--
Ippm-ioam-ix-dt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ippm-ioam-ix-dt