Subject: [Ippm-ioam-ix-dt] IPPM Next Design Team Meeting

From: Tal Mizrahi <[email-masked]>
Date: Tue, 15 Oct 2019 13:46:59 +0300

Hi,

The next meeting will take place on Wednesday, October 23rd at 06:00 UTC.

Webex details (ietf.webex.com) are as follows:

Meeting number (access code): 646 487 538
Meeting password: y2JXZa3H

Cheers,
Tal.

---

From: Tal Mizrahi <[email-masked]>
Date: Tue, 22 Oct 2019 15:13:04 +0300

Hi,

This is a reminder that the virtual meeting will take place tomorrow,
October 23rd at 06:00 UTC.
The Webex details can be found below.

We will discuss a first draft presentation for IETF 106:
https://github.com/inband-oam/ietf/blob/master/presentations/ippm-ioam-direct-exporting-ietf-106.pptx

Cheers,
Tal.