Subject: [Ippm-ioam-ix-dt] IOAM Meeting - December 4th

From: Tal Mizrahi <[email-masked]>
Date: Tue, 3 Dec 2019 09:09:07 +0200

Hi,

A virtual meeting will be held on December 4th (Wednesday) at 07:00 UTC
(the "usual" time has shifted to 07:00 UTC due to DST changes).

Webex details (ietf.webex.com) are as follows:

Meeting number (access code): 646 487 538
Meeting password: y2JXZa3H

Cheers,
Tal.

---

From: "Frank Brockners (fbrockne)" <[email-masked]>
Date: Wed, 4 Dec 2019 07:06:03 +0000

Is the meeting on? Webex tells me that the meeting hasn’t started yet.
Thanks, Frank

From: Ippm-ioam-ix-dt <[email-masked]> On Behalf Of Tal Mizrahi
Sent: Dienstag, 3. Dezember 2019 08:09
To: [email-masked]
Subject: [Ippm-ioam-ix-dt] IOAM Meeting - December 4th

Hi,

A virtual meeting will be held on December 4th (Wednesday) at 07:00 UTC (the "usual" time has shifted to 07:00 UTC due to DST changes).

Webex details (ietf.webex.com<http://ietf.webex.com/>) are as follows:

Cheers,
Tal.

---

From: Tal Mizrahi <[email-masked]>
Date: Wed, 4 Dec 2019 09:07:14 +0200

Here is a link to the meeting:
https://cisco.webex.com/cisco/e.php?MTID=m3fba39b7385cd223f74a0d37a97062b8

Apologies for the confusion.

Cheers,
Tal.

---

From: Tal Mizrahi <[email-masked]>
Date: Wed, 4 Dec 2019 09:15:18 +0200

Hi,

We are going to postpone the meeting to December 11th, 07:00 UTC.
I will send another reminder before the meeting.
Sorry for the technical difficulties.

Cheers,
Tal.