Subject: [Ippm-ioam-ix-dt] IOAM Virtual Meeting, January 8th, 2020

From: Tal Mizrahi <[email-masked]>
Date: Mon, 6 Jan 2020 14:33:29 +0200

Hi,

A virtual meeting will be held on January 8th (Wednesday) at 07:00 UTC.

The meeting will focus on pending pull requests on Github:
https://github.com/inband-oam/ietf/pulls

Webex details (ietf.webex.com) are as follows:

Meeting number (access code): 646 487 538
Meeting password: y2JXZa3H

Cheers,
Tal.

---

From: Tal Mizrahi <[email-masked]>
Date: Wed, 8 Jan 2020 07:41:37 +0200

Reminder: the virtual meeting will start a bit over an hour from now, at
07:00 UTC.

Cheers,
Tal.