Subject: [Ippm-ioam-ix-dt] Next IOAM Virtual Meeting: April 1st, 2020

From: Tal Mizrahi <[email-masked]>
Date: Tue, 24 Mar 2020 07:20:43 +0200

Hi,

The next IOAM virtual meeting will occur on Wednesday, April 1st, 2020
at 06:00 UTC.
Due to the DST shift, for US and European participants this is "the usual time".

Webex details will be sent before the meeting.

Thanks,
Tal.

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 26 Mar 2020 14:17:18 -0700

Hi Tal, et al.,
hope you're all well.
The interim IPPM WG meeting is on April 1, some 9 hours after the iOAM
meting. I wonder if there are a reason and an opportunity to have the iOAM
meeting at least a day earlier?

Regards,
Greg

On Mon, Mar 23, 2020 at 10:21 PM Tal Mizrahi <[email-masked]>
wrote:

> --
> Ippm-ioam-ix-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm-ioam-ix-dt
>

---

From: Tal Mizrahi <[email-masked]>
Date: Fri, 27 Mar 2020 09:39:04 +0300

Hi Greg,

I would be fine with meeting on March 31st at 06:00 UTC instead of April
1st.
Are people okay with this time?

Thanks,
Tal.

---

From: Barak Gafni <[email-masked]>
Date: Fri, 27 Mar 2020 16:47:00 +0000

This change doesn’t work for me, please let’s keep as planned

Thanks,
Barak

From: Ippm-ioam-ix-dt <[email-masked]> On Behalf Of Tal Mizrahi
Sent: Thursday, March 26, 2020 11:39 PM
To: Greg Mirsky <[email-masked]>; [email-masked]
Subject: Re: [Ippm-ioam-ix-dt] Next IOAM Virtual Meeting: April 1st, 2020

Hi Greg,

I would be fine with meeting on March 31st at 06:00 UTC instead of April 1st.
Are people okay with this time?

Thanks,
Tal.

On Thu, Mar 26, 2020 at 11:17 PM Greg Mirsky <[email-masked]<mailto:[email-masked]>> wrote:
Hi Tal, et al.,
hope you're all well.
The interim IPPM WG meeting is on April 1, some 9 hours after the iOAM meting. I wonder if there are a reason and an opportunity to have the iOAM meeting at least a day earlier?

Regards,
Greg

On Mon, Mar 23, 2020 at 10:21 PM Tal Mizrahi <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Thanks,
Tal.

--
Ippm-ioam-ix-dt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ippm-ioam-ix-dt<https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fippm-ioam-ix-dt&data=02%7C01%7Cgbarak%40mellanox.com%7Cc1cfef2199a74936995508d7d219a12d%7Ca652971c7d2e4d9ba6a4d149256f461b%7C0%7C0%7C637208879826774851&sdata=P0PFQPGlc55LDqOrsy5nMKhI4EMWIVK7KGSS193O%2ByI%3D&reserved=0>

---

From: Tal Mizrahi <[email-masked]>
Date: Sat, 28 Mar 2020 09:58:32 +0300

Let's stick to the original time, then.

Thanks,
Tal.

On Fri, Mar 27, 2020 at 7:47 PM Barak Gafni <[email-masked]> wrote:

> *From:* Ippm-ioam-ix-dt <[email-masked]> *On Behalf Of *Tal
> Mizrahi
> *Sent:* Thursday, March 26, 2020 11:39 PM
> *To:* Greg Mirsky <[email-masked]>; [email-masked]
> *Subject:* Re: [Ippm-ioam-ix-dt] Next IOAM Virtual Meeting: April 1st,
> 2020
>
>
>
> Hi Greg,
>
>
>
> <https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fippm-ioam-ix-dt&data=02%7C01%7Cgbarak%40mellanox.com%7Cc1cfef2199a74936995508d7d219a12d%7Ca652971c7d2e4d9ba6a4d149256f461b%7C0%7C0%7C637208879826774851&sdata=P0PFQPGlc55LDqOrsy5nMKhI4EMWIVK7KGSS193O%2ByI%3D&reserved=0>
>
>

---

From: Tal Mizrahi <[email-masked]>
Date: Tue, 31 Mar 2020 07:50:07 +0300

Hi,

This is a reminder about the IOAM virtual meeting tomorrow, Wednesday,
April 1st, 2020 at 06:00 UTC.

Webex details (ietf.webex.com) are as follows:

Meeting number: 618 651 455
Password: 2F5p3pwdaMb
https://ietf.webex.com/ietf/j.php?MTID=m7bbd4e3a0970a693afabe2a2a04a5824

Join by video system
Dial [email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
1-877-668-4493 Call-in toll free number (US/Canada)
Access code: 618 651 455

Cheers,
Tal.