Subject: [Ippm-ioam-ix-dt] Draft slides for IOAM session at IPPM Interim meeting (was RE: Draft DEX and Flags Presentations for IPPM Interim)

From: "Frank Brockners (fbrockne)" <[email-masked]>
Date: Tue, 31 Mar 2020 15:03:57 +0000

Thanks Tal.

I’ve also crafted slides for
* draft-ietf-ippm-ioam-data-09 and
* draft-ietf-ippm-ioam-ipv6-options-01

and combined those with your slides into a single deck:
https://docs.google.com/presentation/d/1kwbBLLNnf4eijIB91FusI-aygmRptCOP5Oj2riVQ_IE/

Could everyone give the deck a quick review? Slides should be editable by everyone.

Thanks, Frank

From: Ippm-ioam-ix-dt <[email-masked]> On Behalf Of Tal Mizrahi
Sent: Sonntag, 29. März 2020 11:42
To: [email-masked]
Subject: [Ippm-ioam-ix-dt] Draft DEX and Flags Presentations for IPPM Interim

Hi,

Draft presentations for the DEX draft and the Flags draft can be found in Github.
Please let me know if you there are any comments.

https://github.com/inband-oam/ietf/blob/master/presentations/ippm-ioam-direct-exporting-ippm-interim-april-2020.pptx
https://github.com/inband-oam/ietf/blob/master/presentations/ippm-ioam-flags-ippm-interim-april-2020.pptx

Thanks,
Tal.

---

From: Tal Mizrahi <[email-masked]>
Date: Tue, 31 Mar 2020 20:27:57 +0300

Dear Chairs,

The IOAM slides in PDF format are attached.
Thanks Frank for putting them together.

Cheers,
Tal.

On Tue, Mar 31, 2020 at 6:05 PM Frank Brockners (fbrockne) <fbrockne=
[email-masked]> wrote:

> *From:* Ippm-ioam-ix-dt <[email-masked]> *On Behalf Of *Tal
> Mizrahi
> *Sent:* Sonntag, 29. März 2020 11:42
> *To:* [email-masked]
> *Subject:* [Ippm-ioam-ix-dt] Draft DEX and Flags Presentations for IPPM
> Interim
>
>
>
> Hi,
>
>
>
> --
> Ippm-ioam-ix-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm-ioam-ix-dt
>

---

From: "Ramesh Sivakolundu (sramesh)" <[email-masked]>
Date: Tue, 31 Mar 2020 17:47:07 +0000

Hi Frank et al,

Slides look good.

Did I miss the email with Webex link to join this meeting tomorrow, Apr 1st at 15:00 UTC. If so, can someone send me the link.

Thanks

Regards,

-Ramesh

From: "Frank Brockners (fbrockne)" <[email-masked]>
Date: Tuesday, March 31, 2020 at 8:03 AM
To: Tal Mizrahi <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: Barak Gafni <[email-masked]>, "[email-masked]" <[email-masked]>, "Ramesh Sivakolundu (sramesh)" <[email-masked]>, "Shwetha Bhandari (shwethab)" <[email-masked]>
Subject: Draft slides for IOAM session at IPPM Interim meeting (was RE: [Ippm-ioam-ix-dt] Draft DEX and Flags Presentations for IPPM Interim)

Thanks Tal.

Thanks, Frank

Hi,

Thanks,
Tal.

---

From: Tal Mizrahi <[email-masked]>
Date: Wed, 1 Apr 2020 09:38:12 +0300

Dear Chairs,

Apologies for this last minute change, but we updated one of the slides (a
typo on slide 5).
Will appreciate if you can use this updated version.

Thanks,
Tal.

On Tue, Mar 31, 2020 at 8:27 PM Tal Mizrahi <[email-masked]>
wrote:

>> *From:* Ippm-ioam-ix-dt <[email-masked]> *On Behalf Of
>> *Tal Mizrahi