Subject: [Ippm-ioam-ix-dt] IOAM Meeting Tomorrow

From: Tal Mizrahi <[email-masked]>
Date: Tue, 27 Oct 2020 08:46:20 +0200

Hi,

Please notice that the meeting time on October 28th may have shifted
for some of us due to the DST change.
The meeting time will be:
07:00 UTC
08:00 CET
00:00 PDT (sorry about that - the time will go back to normal on the
next meeting).

Cheers,
Tal.

---

From: Tal Mizrahi <[email-masked]>
Date: Tue, 27 Oct 2020 13:19:10 +0200

Hi,

Due to the DST anomaly, we are cancelling this week's meeting, and
will hold the next meeting next week, November 4th.

Thanks,
Tal.

---

From: Tal Mizrahi <[email-masked]>
Date: Wed, 28 Oct 2020 07:44:07 +0200

Not today. Next week....

Cheers,
Tal.

On Tue, Oct 27, 2020 at 6:58 PM Barak Gafni <[email-masked]> wrote:
>
> I still have the meeting scheduled for today's 11pm PDT. Are we up to that?
>
> -----Original Message-----
> From: Ippm-ioam-ix-dt <[email-masked]> On Behalf Of Tal Mizrahi
> Sent: Tuesday, October 27, 2020 4:19 AM
> To: [email-masked]
> Subject: Re: [Ippm-ioam-ix-dt] IOAM Meeting Tomorrow
>
> External email: Use caution opening links or attachments
>
>
> Hi,
>
> Due to the DST anomaly, we are cancelling this week's meeting, and will hold the next meeting next week, November 4th.
>
> Thanks,
> Tal.
>
>
> --
> Ippm-ioam-ix-dt mailing list
> [email-masked]
> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fippm-ioam-ix-dt&amp;data=04%7C01%7Cgbarak%40nvidia.com%7Cf68e9b07d28946deb86808d87a6a8a69%7C43083d15727340c1b7db39efd9ccc17a%7C0%7C0%7C637393945292452492%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=5iwGd1mkowBbeuQIn5giwR64Toq6fHD4LFl69%2F%2BUCwQ%3D&amp;reserved=0