Subject: [Ippm-ioam-ix-dt] Presentations on IOAM related WG docs for IETF 109 (was RE: IOAM Flags Presentation for IETF 109)

From: "Frank Brockners (fbrockne)" <[email-masked]>
Date: Fri, 13 Nov 2020 09:00:16 +0000

(including the entire IOAM DT):

FYI - I've added in a section for "draft-ietf-ippm-ioam-ipv6-options" and also included a placeholder for DEX: https://docs.google.com/presentation/d/1Wu7oPscx9sO1fmYNAkt94vcxKnR1oZlKYfedEHFq5Is/edit?usp=sharing

Tal, are you planning - per the discussion in the DT last week - to also provide draft slides for DEX? Otherwise I can also create a quick summary of the current status.

Comments & updates are very much appreciated.

Thanks, Frank

> -----Original Message-----
> From: Tal Mizrahi <[email-masked]>
> Sent: Dienstag, 10. November 2020 10:35
> To: [email-masked]
> Subject: [SUSPECTED SPAM] IOAM Flags Presentation for IETF 109
> 
> Hi,
> 
> Draft slides can be found below. Please let me know if there are any comments.
> 
> Cheers,
> Tal.
> 
> https://docs.google.com/presentation/d/1Wu7oPscx9sO1fmYNAkt94vcxKnR1o
> ZlKYfedEHFq5Is/edit?usp=sharing

---

From: Tal Mizrahi <[email-masked]>
Date: Fri, 13 Nov 2020 12:03:04 +0200

Here is a link to the DEX slides:

https://docs.google.com/presentation/d/1zZ8VizPyZzwre3P51xBiiufzkAKYPKzWMQn9vbg2wqA/edit?usp=sharing

Cheers,
Tal.

---

From: "Frank Brockners (fbrockne)" <[email-masked]>
Date: Fri, 13 Nov 2020 10:19:04 +0000

Thanks Tal - looks like I missed your email on the DEX slides. Sorry for that.

I've merged them into the deck which now contains updates on all the 3 IOAM related WG drafts:
https://docs.google.com/presentation/d/1Wu7oPscx9sO1fmYNAkt94vcxKnR1oZlKYfedEHFq5Is/edit?usp=sharing

Cheers, Frank

> Sent: Freitag, 13. November 2020 11:03
> To: Frank Brockners (fbrockne) <[email-masked]>
> Cc: [email-masked]; [email-masked]
> Subject: Re: Presentations on IOAM related WG docs for IETF 109 (was RE: IOAM
> Flags Presentation for IETF 109)
> 
> > FYI - I've added in a section for "draft-ietf-ippm-ioam-ipv6-options"
> > and also included a placeholder for DEX:
> >
> > Tal, are you planning - per the discussion in the DT last week - to also provide
> draft slides for DEX? Otherwise I can also create a quick summary of the current
> status.
> >