Subject: CFP ISCC'2000

From: Omar Elloumi <[email-masked]>
Date: Thu, 30 Sep 1999 19:30:38 +0200

Please accept my apologies if you receive multiple copies of this CFP.

CALL FOR PAPERS ISCC'2000

IEEE Symposium on Computers and Communications
Antibes- France, July 4-6 2000
http://www.rennes.enst-bretagne.fr/~afifi/iscc/2000.html

Please note that the deadline for paper submission is October 5 1999.

For the publicity committee
Omar Elloumi.

---

From: Omar Elloumi <[email-masked]>
Date: Thu, 30 Sep 1999 22:34:11 +0200

Sorry for the typo, the deadline for ISCC paper submission is November 5
1999
instead of October 5 as indicated in my last mail

Omar Elloumi

--
____________________________________________________________
Omar Elloumi

Alcatel Research - Network Architecture - Traffic Technology

Francis Wellesplein 1, 2018 Antwerp, Belgium

Phone: + 32 3 240 78 33
Fax:   + 32 3 240 99 32
http://www.alcatel.com/crc/
____________________________________________________________

Opinions expressed are those of the sender and do not reflect Alcatel
policy or agreement