Subject: [ippm] ITU Recommendations are free on a permanent basis

From: Al Morton <[email-masked]>
Date: Thu, 13 Sep 2007 09:55:19 -0400

IPPMers,

Minutes from our last meeting covered this subject, and here's an update:

>...
>One way to reduce the differences between the groups is to share 
>information so
>that each group can comment on the other groups doucments. Following 
>the model of
>several other ITU-T study groups, SG 12 has created an easily 
>accessable FTP site.
>See: www1.ietf.org/mail-archive/web/ippm/current/msg1163.html and
>www.itu.int/ITU-T/studygroups/com12/packet/index.html.
>
>Scott Bradner noted that working documents are what are covered by 
>the FTP site;
>right now finished documents are available for free.  Brian 
>Carpenter noted that
>the plan to distribute finished documents for free was approved last 
>January for
>one year, so it is not yet clear what will happen in 2008.

The ITU Council announced this week that their free standards 
(accessible on-line)
policy would continue on a permanent basis.

Al

_______________________________________________
ippm mailing list
[email-masked] 
https://www1.ietf.org/mailman/listinfo/ippm

---

From: "Robert Holley \(rholley\)" <[email-masked]>
Date: Thu, 13 Sep 2007 11:09:16 -0400

Al,

I think this will be noted as a milestone in the history of
communications (long over due imho).

P.S. several years ago I started a bullet list chronology of the
telecommunications industry events (sad, but nothing better to do in
spare time ;).

I'll definitely add this and maybe someday write a book or something.

Regards
Bob

> -----Original Message-----
> From: Al Morton [mailto:[email-masked]] 
> Sent: Thursday, September 13, 2007 9:55 AM
> To: [email-masked]
> Subject: [ippm] ITU Recommendations are free on a permanent basis
> 
> IPPMers,
>

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 14 Sep 2007 14:31:17 +0200

On Thu, Sep 13, 2007 at 09:55:19AM -0400,
 Al Morton <[email-masked]> wrote 
 a message of 33 lines which said:

> (accessible on-line) policy would continue on a permanent basis.

ITU-T only. ITU-R documents are still available only for a huge fee
and not redistribuatble.

---

From: Al Morton <[email-masked]>
Date: Fri, 14 Sep 2007 08:54:18 -0400

>ITU-T only. ITU-R documents are still available only for a huge fee

Yes, this came up in the context of ITU-T Recommendations,
ITU-R has not conducted a free-access experiment.

Al