Subject: [ippm] Multicast performance monitoring drafts

From: Tempia Bonda Alberto <[email-masked]>
Date: Tue, 20 Jul 2010 12:58:18 +0200

Dear WG,

at the upcoming IPPM meeting in Maastricht we will present a draft about multicast performance monitoring (draft-bipi-mboned-ip-multicast-pm-requirement-01).

The draft was presented for the first time in Stockolm (IETF 75) in MBONED and describes the requirements for monitoring IP Multicast traffic on ISP networks in terms of packet loss, one-way delay and jitter. There are also 2 separate solution drafts describing how the monitoring can be performed on real multicast streams.

At the last IETF in Anaheim, during the presentation in MBONED, it was raised the point that the requirements described in the draft are not only specific to multicast traffic but are more general and therefore there could be WGs other than MBONED where the draft could be discussed as well. For this reason it was suggested to present it also elsewhere.

We are aware that currently the IPPM charter includes only metrics developed inside an active measurement context while our drafts refer to passive measurements (monitoring of real traffic). However we know that there was in the past a proposal about including in the charter also passive measurements.
By presenting the draft in IPPM we would like to ask the working group a feedback on the draft itself and a help understanding whether this work could be of interest for IPPM. If not, we would appreciate comments/suggestion about which WG would be the most suitable for this work.

Below you can find the pointer to the drafts.

Requirement draft
http://tools.ietf.org/html/draft-bipi-mboned-ip-multicast-pm-requirement-01

Solution drafts
http://tools.ietf.org/html/draft-liu-mboned-multicast-realstream-monitor-02
http://tools.ietf.org/html/draft-cociglio-mboned-multicast-pm-00

Thanks!
Vero and Alberto

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

---

From: Henk Uijterwaal <[email-masked]>
Date: Thu, 29 Jul 2010 13:52:58 +0200

IPPM Group,

Last Monday, Alberto and others presented this set of drafts:

> > at the upcoming IPPM meeting in Maastricht we will present a draft about
> > multicast performance monitoring
> > (draft-bipi-mboned-ip-multicast-pm-requirement-01).
> > Requirement draft:
> > Solution drafts:

We would like to know if people consider this topic appropriate for
the IPPM WG, and if so, if there is interest to work on this topic.

The drafts discuss passive measurements of actual traffic streams, using
the metrics developed in IPPM.  In the current charter, this work is
out of scope, so picking it up would require a charter change.  Obviously,
we only want to do this if there is sufficient interest in the work.

Please respond to the list or the chairs in private by September 13.

Matt & Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.xs4all.nl/~henku
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

I confirm today what I denied yesterday.            Anonymous Politician.