Subject: [ippm] Canceling the IPPM meeting in Vancouver

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Mon, 9 Mar 2020 21:43:54 +0100

Greetings, all,

We are canceling the IPPM session in Vancouver.

Due to corporate international travel restrictions tied to mitigation of the COVID-19 outbreak, which has already led to three of the four chairs canceling their trips; additional travel restrictions affecting key participants; the questionable wisdom of asking those not yet under restrictions to travel despite the significant continuing uncertainty surrounding the state of the COVID-19 outbreak; and the pointlessness of having a meeting in a timezone not necessarily suited to the mostly-remote participants; we, the chairs, thought this the best way forward.

We will work to plan a virtual interim meeting in April, at a time to be determined together with key WG participants. We have the set of agenda requests and the business that would have been on the agenda, and we will honor these in planning the meeting.

Best regards, 

Brian (as co-chair IPPM WG)

---

From: Greg Mirsky <[email-masked]>
Date: Mon, 9 Mar 2020 15:10:01 -0700

Hi Brian, et al.,
thank you for the timely update. That helps to more accurately evaluate the
situation.
In the meantime, I was planning to ask for the presentation slot on the
updated version of draft-ietf-ippm-stamp-option-tlv. Please kindly consider
it for the agenda of the virtual interim IPPM WG meeting.

Regards,
Greg

On Mon, Mar 9, 2020 at 1:47 PM Brian Trammell (IETF) <[email-masked]>
wrote:

> Due to corporate international travel restrictions tied to mitigation of
> the COVID-19 outbreak, which has already led to three of the four chairs
> canceling their trips; additional travel restrictions affecting key
> participants; the questionable wisdom of asking those not yet under
> restrictions to travel despite the significant continuing uncertainty
> surrounding the state of the COVID-19 outbreak; and the pointlessness of
> having a meeting in a timezone not necessarily suited to the mostly-remote
> participants; we, the chairs, thought this the best way forward.
>
> We will work to plan a virtual interim meeting in April, at a time to be
> determined together with key WG participants. We have the set of agenda
> requests and the business that would have been on the agenda, and we will
> honor these in planning the meeting.
>
> Best regards,
>
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm
>