Subject: [ippm] FW: New Version Notification for draft-ietf-ippm-multipoint-alt-mark-08.txt

From: Giuseppe Fioccola <[email-masked]>
Date: Tue, 17 Mar 2020 09:58:37 +0000

Dear Benjamin, Barry, Alvaro, Roman, Eric,
I have just uploaded the new revision and I have tried to address all the comments received.
Look forward to your feedback.

Best Regards,

Giuseppe

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, March 17, 2020 10:36 AM
To: Giuseppe Fioccola <[email-masked]>; Riccardo Sisto <[email-masked]>; Amedeo Sapio <[email-masked]>; Mauro Cociglio <[email-masked]>
Subject: New Version Notification for draft-ietf-ippm-multipoint-alt-mark-08.txt

A new version of I-D, draft-ietf-ippm-multipoint-alt-mark-08.txt
has been successfully submitted by Giuseppe Fioccola and posted to the IETF repository.

Name:		draft-ietf-ippm-multipoint-alt-mark
Revision:	08
Title:		Multipoint Alternate Marking method for passive and hybrid performance monitoring
Document date:	2020-03-17
Group:		ippm
Pages:		24
URL:            https://www.ietf.org/internet-drafts/draft-ietf-ippm-multipoint-alt-mark-08.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-ippm-multipoint-alt-mark/
Htmlized:       https://tools.ietf.org/html/draft-ietf-ippm-multipoint-alt-mark-08
Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-ippm-multipoint-alt-mark
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-ippm-multipoint-alt-mark-08

Abstract:
   The Alternate Marking method, as presented in RFC 8321, can be
   applied only to point-to-point flows because it assumes that all the
   packets of the flow measured on one node are measured again by a
   single second node.  This document generalizes and expands this
   methodology to measure any kind of unicast flows, whose packets can
   follow several different paths in the network, in wider terms a
   multipoint-to-multipoint network.  For this reason the technique here
   described is called Multipoint Alternate Marking.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 17 Mar 2020 10:00:57 +0000

Thank you Giuseppe

-éric

-----Original Message-----
From: Giuseppe Fioccola <[email-masked]>
Date: Tuesday, 17 March 2020 at 10:58
To: Benjamin Kaduk <[email-masked]>, Barry Leiba <[email-masked]>, Alvaro Retana <[email-masked]>, Roman Danyliw <[email-masked]>, Linda Dunbar <[email-masked]>, Alissa Cooper <[email-masked]>, Eric Vyncke <[email-masked]>, Mirja Kuehlewind <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: FW: New Version Notification for draft-ietf-ippm-multipoint-alt-mark-08.txt

    Best Regards,
    
    Giuseppe

    -----Original Message-----
    From: [email-masked] [mailto:[email-masked]] 
    Sent: Tuesday, March 17, 2020 10:36 AM
    To: Giuseppe Fioccola <[email-masked]>; Riccardo Sisto <[email-masked]>; Amedeo Sapio <[email-masked]>; Mauro Cociglio <[email-masked]>
    Subject: New Version Notification for draft-ietf-ippm-multipoint-alt-mark-08.txt

    
    Abstract:

    
    
    The IETF Secretariat

---

From: Alvaro Retana <[email-masked]>
Date: Tue, 17 Mar 2020 12:16:49 +0000

Giuseppe:

Hi!

The changes look good to me!  Thank you!!

Take care!

Alvaro.

On March 17, 2020 at 5:58:38 AM, Giuseppe Fioccola (
[email-masked]) wrote:

I have just uploaded the new revision and I have tried to address all the
comments received.
Look forward to your feedback.

---

From: Barry Leiba <[email-masked]>
Date: Tue, 17 Mar 2020 08:25:44 -0400

Thank you for the changes in the Introduction, in particular: I think
it's much clearer and easier to understand now.

Barry