Subject: [ippm] I-D Action: draft-ietf-ippm-capacity-metric-method-01.txt

From: [email-masked]
Date: Mon, 09 Mar 2020 13:42:09 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IP Performance Measurement WG of the IETF.

        Title           : Metrics and Methods for IP Capacity
        Authors         : Al Morton
                          Ruediger Geib
                          Len Ciavattone
	Filename        : draft-ietf-ippm-capacity-metric-method-01.txt
	Pages           : 22
	Date            : 2020-03-09

Abstract:
   This memo revisits the problem of Network Capacity metrics first
   examined in RFC 5136.  The memo specifies a more practical Maximum
   IP-layer Capacity metric definition catering for measurement
   purposes, and outlines the corresponding methods of measurement.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ippm-capacity-metric-method/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-ippm-capacity-metric-method-01
https://datatracker.ietf.org/doc/html/draft-ietf-ippm-capacity-metric-method-01

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ippm-capacity-metric-method-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 9 Mar 2020 21:13:11 +0000

Hi IPPM,

This update (the fifth draft overall), covers topics
discussed in the last month or so on the mailing list and elsewhere,
expands details on reporting and measurement considerations,
and cleans-up some indexes for metric time intervals,
etc.

The authors request some agenda time at a future meeting,
now that IPPM @IETF-107 was cancelled (between the submission
of the draft, and sending this summary of changes message).

further comments and review encouraged,

Al, for co-authors Rüdiger and Len

> -----Original Message-----
> From: I-D-Announce [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Monday, March 9, 2020 4:42 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D Action: draft-ietf-ippm-capacity-metric-method-01.txt
> 
> 
=