Subject: [ippm] IOAM Registry Designated Experts?

From: Martin Duke <[email-masked]>
Date: Mon, 22 Feb 2021 12:22:10 -0800

Who should be the designated experts the various IANA registries the
ioam-data draft sets up?

---

From: Martin Duke <[email-masked]>
Date: Thu, 25 Feb 2021 07:12:30 -0800

Anyone interested?

---

From: "Frank Brockners (fbrockne)" <[email-masked]>
Date: Thu, 25 Feb 2021 15:54:13 +0000

Am happy to help, if there are no other volunteers.
Frank

From: ippm <[email-masked]> On Behalf Of Martin Duke
Sent: Donnerstag, 25. Februar 2021 16:13
To: IETF IPPM WG <[email-masked]>
Subject: Re: [ippm] IOAM Registry Designated Experts?

Anyone interested?

On Mon, Feb 22, 2021 at 12:22 PM Martin Duke <[email-masked]<mailto:[email-masked]>> wrote:
Who should be the designated experts the various IANA registries the ioam-data draft sets up?