Subject: [ippm] Genart last call review of draft-ietf-ippm-capacity-metric-method-05

From: Stewart Bryant via Datatracker <[email-masked]>
Date: Fri, 12 Feb 2021 07:39:32 -0800

Reviewer: Stewart Bryant
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-ippm-capacity-metric-method-05
Reviewer: Stewart Bryant
Review Date: 2021-02-12
IETF LC End Date: 2021-02-16
IESG Telechat date: Not scheduled for a telechat

Summary: A well written text ready for publication

Major issues: None

Minor issues: None

Nits/editorial comments:
8.4.  Running Code

   This section is for the benefit of the Document Shepherd's form, and
   will be deleted prior to final review.

SB> I am wondering if this was supposed to be deleted before this review, or
whether you plan to keep it?

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Fri, 12 Feb 2021 17:04:33 +0000

Thanks for your review, Stewart!

please see reply below,
Al

> -----Original Message-----
> From: Stewart Bryant via Datatracker [mailto:[email-masked]]
> Sent: Friday, February 12, 2021 10:40 AM
...
> Summary: A well written text ready for publication
[acm] 
Thanks!
> SB> I am wondering if this was supposed to be deleted before this review,
> or whether you plan to keep it?
[acm] 
Yes, we'll certainly delete this section before the RFC Editors see it. However,
there is a lot of review yet to happen. I really don't mind if the IESG
sees it in some form, but we don't want to risk endorsing one implementation, IIRC.

Also, this material could move to the Doc Shepherd's form, but has not yet:
	Document Quality:

	Are there existing implementations of the protocol? ...

I see that we need to update the reference in section 8.4:
OLD
[udpst]    AT&T, "UDP Speed Test Open Broadband project", August
              2020, <https://github.com/BroadbandForum <TBD>>.
NEW
[udpst]    udpst Project Collaborators, "UDP Speed Test Open Broadband project", 
              December 2020, <https://github.com/BroadbandForum/obudpst>.

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 24 Feb 2021 11:11:24 -0500

Stewart, thanks for your review. Al, thanks for responding. I entered a No Objection ballot.

Alissa

> On Feb 12, 2021, at 12:04 PM, MORTON, ALFRED C (AL) <[email-masked]> wrote:
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Wed, 24 Feb 2021 16:13:36 +0000

Thanks Alissa! We picked-up the changes below in -06.
Al

> From: Alissa Cooper [mailto:[email-masked]]
> Sent: Wednesday, February 24, 2021 11:11 AM
> To: MORTON, ALFRED C (AL) <[email-masked]>; Stewart Bryant
> <[email-masked]>
> Cc: [email-masked]; [email-masked]; draft-ietf-ippm-capacity-metric-
> [email-masked]; [email-masked]
> Subject: Re: [Gen-art] Genart last call review of draft-ietf-ippm-
> capacity-metric-method-05
> 
> >              2020,
> <https://urldefense.com/v3/__https://github.com/BroadbandForum__;!!BhdT!3e
> WTy-rSXgIyVrHTemHXduPaFjxrKLvjcfS9WjEPArAVl_pBmiRBvdId2g-JsFM$  <TBD>>.
> > NEW
> >              December 2020,
> <https://urldefense.com/v3/__https://github.com/BroadbandForum/obudpst__;!
> !BhdT!3eWTy-rSXgIyVrHTemHXduPaFjxrKLvjcfS9WjEPArAVl_pBmiRBvdIdvdpgG88$ >.
> >>
> >>
> >
> > https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/gen-
> art__;!!BhdT!3eWTy-
> rSXgIyVrHTemHXduPaFjxrKLvjcfS9WjEPArAVl_pBmiRBvdId7EcuIY4$