Subject: [ippm] IETF 110 Draft Agenda Posted

From: Tommy Pauly <[email-masked]>
Date: Fri, 19 Feb 2021 11:53:07 -0800

Hello IPPM,

I’ve just posted our draft agenda for IETF 110:

https://datatracker.ietf.org/meeting/110/materials/agenda-110-ippm-00 <https://datatracker.ietf.org/meeting/110/materials/agenda-110-ippm-00>

This time, we’ll have two separate sessions. The first session on Monday will be focused on trying to close out some discussions and make decisions for various IOAM documents. The second session on Friday will focus on the other working group documents, proposed work, and lightning talks. We do have additional lightning talk slots available, so please email the chairs if you are interested.

Best,
Tommy & Ian

---

From: Greg Mirsky <[email-masked]>
Date: Fri, 19 Feb 2021 13:44:12 -0800

Hi Tommy,
thank you for preparing the agenda. I would not have an update on the STAMP
YANG data model for this meeting. The work is going on but it took longer
than expected.

Regards,
Greg

On Fri, Feb 19, 2021 at 11:53 AM Tommy Pauly <tpauly=
[email-masked]> wrote:

> https://datatracker.ietf.org/meeting/110/materials/agenda-110-ippm-00
>
> This time, we’ll have two separate sessions. The first session on Monday
> will be focused on trying to close out some discussions and make decisions
> for various IOAM documents. The second session on Friday will focus on the
> other working group documents, proposed work, and lightning talks. We do
> have additional lightning talk slots available, so please email the chairs
> if you are interested.
>
> Best,
> Tommy & Ian
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm
>

---

From: Greg Mirsky <[email-masked]>
Date: Fri, 19 Feb 2021 19:29:43 -0800

Hi Tommy and Ian,
the authors of Error Performance Measurement in Packet-switched Networks
would appreciate an opportunity to present this work to the group (it was
on the IETF-109 agenda but not presented).

draft-mirsky-ippm-epm             Presenter: Greg Mirsky          Time: 10
min

Regards,
Greg

---

From: Greg Mirsky <[email-masked]>
Date: Fri, 19 Feb 2021 19:37:39 -0800

Hi Tommy and Ian,
following comments we've received on draft-li-ippm-pm-on-lag, the authors
separated O/TWAMP and STAMP solutions. Also, the STAMP solution is solely
TLV-based without updating the STAMP base packet. We would greatly
appreciate an opportunity to present updates in one presentation,
preferably during the Friday session:

draft-li-ippm-otwamp-on-lag; draft-li-ippm-stamp-on-lag        Presenter:
Greg Mirsky (tentatively)          Time: 10 min.

Regards,
Greg

---

From: Tommy Pauly <[email-masked]>
Date: Fri, 26 Feb 2021 13:52:56 -0800

Hi Greg,

I’ve removed STAMP YANG, and added the two other talks you’ve requested.

Updated agenda here: https://datatracker.ietf.org/meeting/110/materials/agenda-110-ippm-01 <https://datatracker.ietf.org/meeting/110/materials/agenda-110-ippm-01>

Best,
Tommy

> On Feb 19, 2021, at 7:37 PM, Greg Mirsky <[email-masked]> wrote:
> 
> Hi Tommy and Ian,
> following comments we've received on draft-li-ippm-pm-on-lag, the authors separated O/TWAMP and STAMP solutions. Also, the STAMP solution is solely TLV-based without updating the STAMP base packet. We would greatly appreciate an opportunity to present updates in one presentation, preferably during the Friday session:
> 
> draft-li-ippm-otwamp-on-lag; draft-li-ippm-stamp-on-lag        Presenter: Greg Mirsky (tentatively)          Time: 10 min.
> 
> Regards,
> Greg
> 
> On Fri, Feb 19, 2021 at 11:53 AM Tommy Pauly <tpauly=[email-masked] <mailto:[email-masked]>> wrote:
> Hello IPPM,
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/ippm <https://www.ietf.org/mailman/listinfo/ippm>

---

From: Greg Mirsky <[email-masked]>
Date: Fri, 26 Feb 2021 14:10:48 -0800

Hi Tommy,
many thanks.

Regards,
Greg

On Fri, Feb 26, 2021 at 1:52 PM Tommy Pauly <[email-masked]> wrote:

> Updated agenda here:
> https://datatracker.ietf.org/meeting/110/materials/agenda-110-ippm-01
>
> Best,
> Tommy
>
>