Subject: [ipr-announce] IPR Disclosure: ENTERKHAN CO., LTD's Statement about IPR related to RFC 6376, draft-allman-dkim-base-01, and Creative Commons

From: IETF Secretariat <[email-masked]>
Date: Thu, 15 Aug 2013 08:44:19 -0700

Dear Murray Kucherawy, Dave Crocker, Tony Hansen:

 An IPR disclosure that pertains to your RFC entitled "DomainKeys Identified
Mail (DKIM) Signatures" (RFC6376) was submitted to the IETF Secretariat on
2013-08-08 and has been posted on the "IETF Page of Intellectual Property Rights
Disclosures" (https://datatracker.ietf.org/ipr/2169/). The title of the IPR
disclosure is "ENTERKHAN CO., LTD's Statement about IPR related to RFC 6376,
draft-allman-dkim-base-01, and Creative Commons."");

The IETF Secretariat

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 15 Aug 2013 16:46:50 +0100

That looks weird. Do we know its not spam?
S